My Drag Race Vids - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Discussion Forums > Pictures Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-29-2010, 09:36 PM   #1
Jeeper
 
stinger124's Avatar
 
Join Date: Nov 2007
Location: Wichita Falls Texas
Posts: 273
My Drag Race Vids

Some of you know that I sold my buggy and I decided to try something different for awhile.. (( Drag Racing !! )) Hopefully it will fill the shoes of Rock Crawling for awhile but if not, I will be back.. I have been Rock Crawling for 12 years now and I thought I would try something new for awhile.
Sold the Buggy and bought this 71 Camaro about 1 week later. It is a Full Chassis car and it has a 502 Big Block in it that runs on pump gas.

Bought the car form the Dallas area..

(( Friday Night ))
This was my first night in my car and to ever go down the track.. It was test and tune night.. End of the night I had my car running 6.36 through the 1/8th mile. at 107 to 109 mph. Did not run beside anyone because I had never been down the track and had never run this car before so I wanted to be safe and not take someone out if there was a problem with the car.. All 6 runs I was cutting lights in the 5's.. I had two lights that were almost perfect. 502 and a 503.. Not to bad for my 1st run ever.



(( Saturday Night ))
This was my 1st race to ever race side by side with someone !! And it was a trip !!
The night started off really hot and I did 2 time trails.. 1st one was a 6.41 then it got cooler and my car ran a 6.30.. So I dialed a 6.30 because thats the fastest that it has ever been in the few times I have had it down the track during the test and tune night.
The guy I was racing red lighted and lost.. But I also red lighted and broke out.. so did he..
So I won !! My car ran a 6.29 on a 6.30 dial in.. At 107 mph.


Oh yeah.. I had some horrible lights.. Test and tune night I was cutting 502 and 503 lights.. Race night I was cutting lights in the 9's and 6's.. HORRIBLE !! Guess I was taking it all in and watching the other cars light too.. Oh well.. Hopefully It will get better !

2nd round of eliminations I lowered my dial in to a 6,28 thought I was being safe..
I was running a guy who was dialed a 5.90.. I ran even faster with a 6.26 at 111mph.. Borke out once again.. The other guy ran a 5.93. So I got beat .. But I had a blast and learned a lot. !!

Got eliminated.. Broke out..

stinger124 is offline   Quote Quick Reply
Old 07-29-2010, 09:41 PM   #2
Nerf gun assassin

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,230
Send a message via Yahoo to distortedtj
Traitor.


Nice to see you log back in from time to time. And I'll take my car back now.

distortedtj is offline   Quote Quick Reply
Old 07-29-2010, 09:41 PM   #3
Jeeper
 
JeepFrogger's Avatar
 
Join Date: May 2010
Location: U.S.A
Posts: 917
Quote:
Originally Posted by stinger124 View Post
Some of you know that I sold my buggy and I decided to try something different for awhile.. (( Drag Racing !! )) Hopefully it will fill the shoes of Rock Crawling for awhile but if not, I will be back.. I have been Rock Crawling for 12 years now and I thought I would try something new for awhile.
Sold the Buggy and bought this 71 Camaro about 1 week later. It is a Full Chassis car and it has a 502 Big Block in it that runs on pump gas.

Bought the car form the Dallas area..

(( Friday Night ))
This was my first night in my car and to ever go down the track.. It was test and tune night.. End of the night I had my car running 6.36 through the 1/8th mile. at 107 to 109 mph. Did not run beside anyone because I had never been down the track and had never run this car before so I wanted to be safe and not take someone out if there was a problem with the car.. All 6 runs I was cutting lights in the 5's.. I had two lights that were almost perfect. 502 and a 503.. Not to bad for my 1st run ever.


(( Saturday Night ))
This was my 1st race to ever race side by side with someone !! And it was a trip !!
The night started off really hot and I did 2 time trails.. 1st one was a 6.41 then it got cooler and my car ran a 6.30.. So I dialed a 6.30 because thats the fastest that it has ever been in the few times I have had it down the track during the test and tune night.
The guy I was racing red lighted and lost.. But I also red lighted and broke out.. so did he..
So I won !! My car ran a 6.29 on a 6.30 dial in.. At 107 mph.


Oh yeah.. I had some horrible lights.. Test and tune night I was cutting 502 and 503 lights.. Race night I was cutting lights in the 9's and 6's.. HORRIBLE !! Guess I was taking it all in and watching the other cars light too.. Oh well.. Hopefully It will get better !

2nd round of eliminations I lowered my dial in to a 6,28 thought I was being safe..
I was running a guy who was dialed a 5.90.. I ran even faster with a 6.26 at 111mph.. Borke out once again.. The other guy ran a 5.93. So I got beat .. But I had a blast and learned a lot. !!

Got eliminated.. Broke out..
I saw that! that greedy engine + adrenaline, don't blame ya! get'em next time
__________________
A/T Jeeparatus...pretty much amazing
JeepFrogger is offline   Quote Quick Reply
Old 07-29-2010, 09:51 PM   #4
Jeeper
 
stinger124's Avatar
 
Join Date: Nov 2007
Location: Wichita Falls Texas
Posts: 273
Thanks Guys.. It has been awhile but I have not given up wheelin all together. Ya never know, I may be back any day if I see a killer deal on another buggy..

Right now I am just having some different fun.. But you can bet your butt that I will be checking out the wheelin world everyday on all the forums that I still go too.
stinger124 is offline   Quote Quick Reply
Old 07-29-2010, 10:03 PM   #5
Jeeper
 
KBR97's Avatar
 
Join Date: May 2008
Posts: 4,979
Nice car...looks and sounds like its very well built. Launches pretty hard too!
Good Luck with it.
__________________
[COLOR="Green"]
KBR97 is offline   Quote Quick Reply
Old 07-29-2010, 10:39 PM   #6
Jeeper
 
RatherBNarizona's Avatar
 
Join Date: Oct 2006
Location: Arizona
Posts: 12,282
love the car, my boss has one just like that

RatherBNarizona is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drag Link problem skpuppy2 TJ General Discussion Forum 23 10-27-2009 07:27 AM
Got me a RACE CAR silvergoat Off-Topic 24 07-26-2009 10:25 PM
Need boot for drag link sbash TJ Tech Forum 2 03-27-2009 08:35 PM
Bent drag link trumsey07 YJ Tech Forum 2 02-16-2009 11:28 AM
Post wheelin' vids Iquois General Jeep Discussion 16 04-18-2007 08:58 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:58 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC