1997 wrangler starting and runnig problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-12-2010, 10:02 PM   #1
Newb
 
Join Date: Aug 2010
Posts: 1
1997 wrangler starting and runnig problem

So hey guys wondering if any one could bail me out? I have 97 4cyl man wrangler it has 92k on it. It started filled up tank drove 45min on highway 45 back parked it woke up drove to work running fine this whole time. Drove home starting chugging like lack of fuel. Limped it home. Fig I should get a fuel pump too see if it would fix it and another fuel check valve prob I previously had. Hoping two birds one stone.replaced pump in tank started up great but still when I give it gas is chugging. Drove around block a litte hesitation butt better. Parked it woke up now cranks and cranks but no starting. Tested coolant temp sensor seamend circuit was open..replaced sensor.still no starting one thing when I'm cranking it I relese the key and then tries to start but unsucsefully. Please help!!!!no $$$$

Dafunk is offline   Quote
Old 08-13-2010, 11:36 AM   #2
Jeeper
 
blkrubi88's Avatar
 
Join Date: Nov 2009
Location: Clayton NC
Posts: 25,113
Welcome to the forum! Post your question in TJ section so you'll get more of a response!

blkrubi88 is offline   Quote
Old 07-22-2012, 07:04 PM   #3
Newb
 
Join Date: Jul 2012
Posts: 1
I know this is an old post, but what was the outcome of the issue?

This is exactly what is happening to me.

Thanks!
Strack is offline   Quote
Old 07-22-2012, 07:07 PM   #4
Thank You Veterans!

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 26,971
Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Beastmaster is online now   Quote
Old 07-22-2012, 07:20 PM   #5
Jeeper
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 23,515
Send a message via Yahoo to SilverSport
Strack, Welcome Aboard!
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote
Old 07-22-2012, 07:38 PM   #6
Jeeper
 
BigGreenMachine's Avatar
 
Join Date: May 2012
Location: Englewood, CO
Posts: 972
Quote:
Originally Posted by Strack
I know this is an old post, but what was the outcome of the issue?

This is exactly what is happening to me.

Thanks!
Check your tps!
BigGreenMachine is offline   Quote
Old 07-23-2012, 04:28 AM   #7
Jeeper
 
MrSig's Avatar
 
Join Date: Aug 2011
Location: Davie, Fl
Posts: 21,098
Welcome and enjoy the forum!

__________________
07 JKU to see my mods or Jeep in action go to http://www.aaof.us/jeep.htm
CEO of Black Sheep 4x4s org,
Member of CCJ, White Jeep Club Member #137.
MrSig is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:42 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC