Another Newbie with Problems - IOD Fuse Issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-26-2012, 06:25 PM   #1
Jeeper
 
Orscrib's Avatar
 
Join Date: Jan 2012
Location: St Croix, USVI
Posts: 29
Question Another Newbie with Problems - IOD Fuse Issue

Greetings to all from the Caribbean.

I have a 2008 Wrangler UL that is giving me electrical issues. When turning key to start engine, engine starts but shifter and steering wheel locked up, windshield wipers go on and lights go on.

When problem first surfaced , I would wait about 60 seconds with engine running and jeep would go back to normal.

When turning off jeep, lights would stay on and light around radio would stay lit for about 1.5 minutes and dome light inoperative.

Fixed this first time by disconnecting battery negative cable.

Now becoming more and more frequent to the point I just leave the fuse

After a lot of internet searching I discovered fuses M13 and J13. If I pull 20 amp M13 fuse, jeep will run normal with fuse out except for resetting radio time each time and NO FUSE indication in odometer location.

Tried pulling and resetting all relays and fuses in fuse box, then replaced battery since there was some discussion about battery failure giving similar ailments.

Is this a built in sentry-magnetic chip key or ignition switch possibility?

Any help from other that have had this issue come up would be appreciated.

Orscrib is offline   Quote
Old 01-26-2012, 09:36 PM   #2
Jeeper
 
blkrubi88's Avatar
 
Join Date: Nov 2009
Location: Clayton NC
Posts: 24,775
Welcome! Try posting in the JK section for a better response.

__________________
I can only please one person a day and today is not your day and tomorrow is not looking good either!



CHRIS
blkrubi88 is offline   Quote
Old 01-26-2012, 09:38 PM   #3
Jeeper
 
Templar's Avatar
 
Join Date: Dec 2011
Location: Maryland
Posts: 1,616
Welcome to WF
__________________
2012 Wrangler Sport 4x4
Auto / 3.73 / Hard Top / Tint / Infinity Speakers
Power Convenience / Connectivity

U.S. Army 88 - 93
Templar is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuse/Radio problems Ol' Red YJ Tech Forum 19 05-08-2014 10:02 AM
Newbie to forum needs help diagnosing steering issue RockyWrangler98 TJ General Discussion Forum 10 06-05-2011 09:03 PM
jeep newbie...wierd starting issue blackmamba YJ Tech Forum 4 09-22-2010 11:45 PM
Wrangler 4X issue for a newbie frodin1 YJ General Discussion Forum 30 12-17-2008 11:11 AM
Weird electrical issue Geeps TJ Tech Forum 5 01-08-2007 02:49 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:39 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC