BRAND new 2013 Jeep Wrangler will not start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-09-2013, 03:40 PM   #1
Newb
 
Join Date: Jan 2013
Posts: 2
Unhappy BRAND new 2013 Jeep Wrangler will not start

Hello all...

I just traded in my 2006 Anniversary Edition Jeep Wrangler 3 weeks ago for a 2013 Jeep Wrangler hard top. I had the car 2.5 weeks. Last week, I started having issues starting it in the early morning cold. It would turn over but not catch. I have had it in the dealership 3 times..they can't find the issue. Tonight the mechanic is taking it home to try to start it at 6am .... They say it is not the battery or the starter... Is it a faulty keyfob?? any ideas??

My first car payment is on Monday and I am disgusted to not even have my car....

Soberss is offline   Quote Quick Reply
Old 01-09-2013, 04:51 PM   #2
Jeeper
 
91badass's Avatar
 
Join Date: Oct 2011
Location: Victorville, CA
Posts: 336
what ever you find out let me know........my wife has the same problem, the only difference is I have been making "payments" for 20 years!!!

__________________
05 Unlimited Rubicon, 37's, 5.5 Rock Krawler long arm
91badass is offline   Quote Quick Reply
Old 01-09-2013, 06:17 PM   #3
Jeeper

WF Supporting Member
 
4wheelin's Avatar
 
Join Date: Jul 2011
Location: Westminster, MD
Posts: 506
Images: 37
Quote:
Originally Posted by Soberss View Post
Hello all...

I just traded in my 2006 Anniversary Edition Jeep Wrangler 3 weeks ago for a 2013 Jeep Wrangler hard top. I had the car 2.5 weeks. Last week, I started having issues starting it in the early morning cold. It would turn over but not catch. I have had it in the dealership 3 times..they can't find the issue. Tonight the mechanic is taking it home to try to start it at 6am .... They say it is not the battery or the starter... Is it a faulty keyfob?? any ideas??

My first car payment is on Monday and I am disgusted to not even have my car....
Doing a search here on this forum:

1) one person had a faulty fuel pump after 8500 miles. Fuel pump replaced.

2) one person (kjb914) "I just brought my 2013 in for something else and they automatically did an update because of that issue. Check with your dealer about a recall issue." Not sure what an update is, but would hope it's something with the computer, or related programmable item.

Since your vehicle runs, it would sound like something was not making contact when it's cold. Can you tell us how you eventually get it started? Since you're in Colorado, either of these ideas could resolve it. Bottom line, you got it to the dealer. Look at the repair bulletins and see if there is anything that applies to your vehicle.

Good luck, and keep us posted.

Oh, and welcome to the Forum!
__________________
One day, you will be just a memory for some people. Do your best to be the good one.

4wheelin is offline   Quote Quick Reply
Old 01-09-2013, 06:17 PM   #4
Merry Christmas all

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 24,882
Because this is the newbie check-in area, you may not get the answers you are looking for. I suggest you check out this area and post you questions there:

JK Jeep Wrangler Forum - Jeep Wrangler Forum

In the mean time . . .

Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Beastmaster is online now   Quote Quick Reply
Old 01-09-2013, 06:43 PM   #5
K O R

WF Supporting Member
 
dabolt55's Avatar
 
Join Date: Jul 2011
Location: Clinton, Tn.
Posts: 12,402
Images: 52
Welcome though, be sure and post back your issue....
__________________
Nothing to it but to do it.
SIMPLE AS THAT.

'04 TJ RUBICON, 4.0l auto
2"BDS coils, Rubicon express shocks, 33/12.50/15 Dick Cepek Mud Country tires yellowed out, on Black steel D's.
dabolt55 is offline   Quote Quick Reply
Old 01-09-2013, 07:49 PM   #6
jokerchief462

WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,669
Welcome to the forum!!! I sure hope they find a problem they can fix and make it right. I feel your pain had a lemon GM car years ago and it is frustrating. Goood luck.
__________________
89 2.5 TBI, 4" RC lift, 1" Booms, SYE, Adams Driveshafts front and rear, Ford 8.8 with 4:88s, BFG 33X12.50X15, and a ton of other stuff.

AF Jeep Club Tail Number 184
jokerchief462 is offline   Quote Quick Reply
Old 01-10-2013, 03:20 AM   #7
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 22,170
Send a message via Yahoo to SilverSport
Welcome Aboard! Every time you refer to a Jeep as a car, a kitten will die. LOL
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 01-10-2013, 04:59 AM   #8
Jeeper
 
MrSig's Avatar
 
Join Date: Aug 2011
Location: Davie, Fl
Posts: 19,602
Welcome and enjoy the forum! ^^ It is not a car!!
__________________
07 JKU to see my mods or Jeep in action go to http://www.aaof.us/jeep.htm
CEO of Black Sheep 4x4s org,
Member of CCJ, White Jeep Club Member #137.
MrSig is offline   Quote Quick Reply
Old 01-10-2013, 08:57 AM   #9
Jeeper
 
rotorbabe373's Avatar
 
Join Date: Jan 2013
Posts: 35
Quote:
Originally Posted by silversport View Post
welcome aboard! Every time you refer to a jeep as a car, a kitten will die. Lol
borrowing this quote!!!
rotorbabe373 is offline   Quote Quick Reply
Old 01-10-2013, 09:41 AM   #10
Newb
 
Join Date: Jan 2013
Posts: 2
4 wheelin.... thank you for your response...

I usually have to wait until it is not quite at cold... since I am starting it at 6:30am... and after many tries...and sometimes a hike in between.. it will catch and start... I has been at the dealer all week...and they can't find the problem but it also starts for them..so possibly a faulty key fob on my spare? I am meeting the mechanic up at the dealership tomorrow am....so I can try to start it with my spare key... and it is going to be bitter cold... Thank you all for your response to my JEEP issue... Ss
Soberss is offline   Quote Quick Reply
Old 01-10-2013, 10:25 AM   #11
Jeeper
 
Rwilliamjacob's Avatar
 
Join Date: Oct 2011
Location: York
Posts: 251
Mine runs like hell when it is cold. It's a 13.
Rwilliamjacob is offline   Quote Quick Reply
Old 01-10-2013, 07:32 PM   #12
Jeeper

WF Supporting Member
 
4wheelin's Avatar
 
Join Date: Jul 2011
Location: Westminster, MD
Posts: 506
Images: 37
Quote:
Originally Posted by Soberss View Post
4 wheelin.... thank you for your response...

I usually have to wait until it is not quite at cold... since I am starting it at 6:30am... and after many tries...and sometimes a hike in between.. it will catch and start... I has been at the dealer all week...and they can't find the problem but it also starts for them..so possibly a faulty key fob on my spare? I am meeting the mechanic up at the dealership tomorrow am....so I can try to start it with my spare key... and it is going to be bitter cold... Thank you all for your response to my JEEP issue... Ss
You're welcome. Best of luck! Keep us posted.
__________________
One day, you will be just a memory for some people. Do your best to be the good one.

4wheelin is offline   Quote Quick Reply
Old 01-02-2014, 06:15 PM   #13
Newb
 
Join Date: Feb 2013
Location: Canada
Posts: 13
Mine 13just did the same today, although it is -19C but I had in the garage. Not impressed if this is a sign of things to come. BTW no key fob and already had some magic box replaced
Bearbutt is offline   Quote Quick Reply
Old 01-02-2014, 06:36 PM   #14
Jeeper
 
RufBoy's Avatar
 
Join Date: Jun 2013
Location: Plymouth, NH
Posts: 6,512
Images: 1
Welcome!

__________________

"Boomer"
- My Jeep (1995 YJ)
My Build Thread
RufBoy is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:59 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC