cold start issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-15-2009, 09:18 AM   #1
Newb
 
Join Date: Nov 2009
Posts: 2
cold start issue

I have a 95 wrangler......when the temp is below 60 the jeep will not start until you turn the key to the on position and back until you hear a clicking sound that lasts about 50 seconds... The engine will turn over fine... battery is new.... and a new starter and alternator.... the colder it is outside the the more times I have to turn the key back and forth. Changed the relays....that was not the problem.....had it at a gargae for a week they have no idea... any one with any idea?

shadlure is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4.0 Hard to start and bad miss when cold. Any suggestions? tracer012000 TJ Tech Forum 0 10-18-2009 06:07 PM
Dad's 1991 4.0L is hard to start cold. Covrace YJ Tech Forum 3 08-02-2009 09:28 AM
any ideas? cold start problems calimbrium General Jeep Discussion 3 07-28-2009 12:02 AM
wont start cold?! Mikeyz89YJ YJ Tech Forum 2 02-14-2009 09:14 AM
Cold Start Noise dcrolin TJ Tech Forum 2 01-25-2007 06:15 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:36 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC