Hello - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-16-2013, 01:25 PM   #1
Newb
 
Join Date: Jun 2013
Posts: 8
Hello

Hi, I recently just acquired my first jeep a few weeks ago its a '89 wrangler. Its nothing special by any means but I think it'll work perfectly for me if I can get it running...

My grandpa bought it probably 3 or 4 years ago I think he drove it a few times if that. Its just been sitting ever since.

The problem I'm having is something electrical I can't get the fuel pump to kick on. If I hook 12 volts to it, It'll run but now the problem is I can't get the throttle body to give it any fuel. If I hook 12 volts up to the solenoid on top of the throttle body it will then dumb fuel.

I'm at the point to where I need some wiring diagrams so I can start tracing wires to figure out whats going on.

Hopefully someone will be able to point me in the right direction so I can get ahold of some.

Thanks
Jordan

jdbillin is offline   Quote
Old 06-16-2013, 03:25 PM   #2
Thank You Veterans!

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 26,657
Because this is the newbie check-in area, you may not get the answers you are looking for. I suggest you check out this forum area and post your questions there, I think you'll get a better response.

YJ Jeep Wrangler Forum - Jeep Wrangler Forum

In the mean time, I just like to say . . .

Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)

Beastmaster is offline   Quote
Old 06-16-2013, 03:31 PM   #3
Jeeper
 
dabolt55's Avatar
 
Join Date: Jul 2011
Location: Clinton, Tn.
Posts: 13,617
Images: 52
Welcome Jordan, good luck with your issue....
__________________
Nothing to it but to do it.
SIMPLE AS THAT.

'04 TJ RUBICON, 4.0l auto
2"BDS coils, Rubicon express shocks, 33/12.50/15 Dick Cepek Mud Country tires yellowed out, on Black steel D's.
JEEP OUT >> http://www.wranglerforum.com/f115/ne...s-1133034.html
dabolt55 is offline   Quote
Old 06-16-2013, 05:11 PM   #4
Jeeper
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 23,251
Send a message via Yahoo to SilverSport
Welcome Aboard!
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote
Old 06-16-2013, 07:54 PM   #5
Newb
 
Join Date: Jun 2013
Posts: 8
Thanks guys I'll post my issue in the general forum
jdbillin is offline   Quote
Old 06-17-2013, 04:02 AM   #6
Jeeper
 
MrSig's Avatar
 
Join Date: Aug 2011
Location: Davie, Fl
Posts: 20,851
and enjoy the forum!
__________________
07 JKU to see my mods or Jeep in action go to http://www.aaof.us/jeep.htm
CEO of Black Sheep 4x4s org,
Member of CCJ, White Jeep Club Member #137.
MrSig is offline   Quote
Old 06-17-2013, 07:59 PM   #7
jokerchief462

WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,822
Welcome to the forum!!!

__________________
89 2.5 TBI, 4" RC lift, 1" Booms, SYE, Adams Driveshafts front and rear, Ford 8.8 with 4:88s, BFG 33X12.50X15, and a ton of other stuff.

AF Jeep Club Tail Number 184
jokerchief462 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC