I have a problem with my '97 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-25-2007, 08:26 PM   #1
Newb
 
Join Date: Jul 2007
Posts: 5
I have a problem with my '97

Hey Everybody,
I'm new here and wanted to ask a question. I have a '97 4 cyl. wrangler. When she's warm and going about 25 mph in 3rd gear she jumps/bucks then goes. Any body have any idea about what could be doing this? I've checked vac. lines as best as I could, put fuel inj. cleaner in. Don't know whatelse to do. Any seriuos input please email me at cinq1971@yahoo.com
Thanks

summerdaze is offline   Quote Quick Reply
Old 07-25-2007, 09:56 PM   #2
Jeeper
 
debruins's Avatar
 
Join Date: Feb 2007
Location: Needham Ma, Rangeley ME in the summer
Posts: 5,578
Send a message via AIM to debruins
well first off welcome!


and hmm i really cant decide what it is, it doesnt have to do witha certain rpm, it is only in 3rd gear?
so it doesnt seem like and engine problem, bu ti tonly happens when its warm? hmmmmm

not to insult you , but your sure that you good at a clutch, its the only thing i can think of that would make a manual jumpo, buck and then go, if it kinda stalled as you put the clutch in
debruins is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 03:51 PM
Jeep TJ TPS Problem dst55 TJ Tech Forum 4 08-29-2005 07:49 AM



» Featured Product

All times are GMT -5. The time now is 01:23 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC