New member needs help! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-26-2012, 06:06 PM   #1
Jeeper
 
Aseventyfive's Avatar
 
Join Date: Dec 2012
Location: Broomall Pa
Posts: 302
New member needs help!

Hey everybody. I've been one the forum for a while but have never introduced myself. My name is Justin and about a week ago I purchased my first jeep. A black 98 wrangler. It's been awesome everyday up until today. I drive it to work due to inclement weather and once there noticed that something was unbolted and hanging low on the passenger side underneath the jeep. At the time i didn't think anything of it until I went to drive home and couldn't put it into second or forth gear. That's when I noticed my gear shift was considerable lower than normal. Eventually I was able to put it in second and forth but it made noises while engaged. I'm no mechanic so it would be greatly appreciated if someone could tell me what the problem is and how to fix it. It should also be noted that yesterday I went to use my 4 wheel drive and that acted funny. After I disengaged it the jeep acted a little funny when going though gears. I took pictures of what it looks like under the jeep. I apologize if the pictures are bad but I was on the side of a highway at night in the rain. Thanks for the help in advance and I look forward to talking with the rest of you.



Click image for larger version

Name:	image-2714819668.jpg
Views:	39
Size:	116.4 KB
ID:	190890



Click image for larger version

Name:	image-3818137374.jpg
Views:	34
Size:	112.4 KB
ID:	190891

-Justin

Aseventyfive is offline   Quote Quick Reply
Old 12-26-2012, 06:19 PM   #2
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 21,577
Send a message via Yahoo to SilverSport
Justin, Welcome Aboard!

Just off the top of my head I would guess that maybe your transmission mount is broken or loose.

But this is where we welcome new members; post your question in the TJ forum here so fellow owners may see it: TJ Jeep Wrangler Forum - Jeep Wrangler Forum

__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 12-26-2012, 06:40 PM   #3
K O R

WF Supporting Member
 
dabolt55's Avatar
 
Join Date: Jul 2011
Location: Clinton, Tn.
Posts: 11,891
Images: 50
Welcome, Yeah, I believe that your skid plate bolts are rusted out or have come out.???? x2^^ tj forum section
__________________
Nothing to it but to do it.
SIMPLE AS THAT.

'04 TJ RUBICON, 4.0l auto
2"BDS coils, Rubicon express shocks, 33/12.50/15 Dick Cepek Mud Country tires yellowed out, on Black steel D's.
dabolt55 is offline   Quote Quick Reply
Old 12-26-2012, 06:45 PM   #4
Jeeper
 
Aseventyfive's Avatar
 
Join Date: Dec 2012
Location: Broomall Pa
Posts: 302
Thanks for the welcome guys! Ill move the post over to the TJ forum. Thanks!
Aseventyfive is offline   Quote Quick Reply
Old 12-26-2012, 06:56 PM   #5
Thank you Veterans

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 23,723
Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Beastmaster is online now   Quote Quick Reply
Old 12-26-2012, 09:26 PM   #6
jokerchief462

WF Supporting Member
 
jokerchief462's Avatar
 
Join Date: Apr 2012
Location: North Las Vegas
Posts: 9,488
Welcome to the forum and the wonderful world of the Jeep Owner. Its the skid plate for the trans and T-case bolts either fell out or rusted out. Time to do a little work. If you need any help check in on the TJ page.
jokerchief462 is offline   Quote Quick Reply
Old 12-26-2012, 09:30 PM   #7
Jeeper
 
Aseventyfive's Avatar
 
Join Date: Dec 2012
Location: Broomall Pa
Posts: 302
Thanks for all the warm welcomes guys. I feel at home. 😄👍
Aseventyfive is offline   Quote Quick Reply
Old 12-26-2012, 10:11 PM   #8
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 35,932
Welcome bud
kjeeper10 is online now   Quote Quick Reply
Old 12-27-2012, 03:26 AM   #9
Jeeper
 
MrSig's Avatar
 
Join Date: Aug 2011
Location: Davie, Fl
Posts: 18,979
and enjoy the forum!
__________________
07 JKU to see my mods or Jeep in action go to http://www.aaof.us/jeep.htm
CEO of Black Sheep 4x4s org,
Member of CCJ, White Jeep Club Member #137.
MrSig is offline   Quote Quick Reply
Old 12-27-2012, 10:35 PM   #10
Jeeper
 
Aseventyfive's Avatar
 
Join Date: Dec 2012
Location: Broomall Pa
Posts: 302
Thanks for all the welcomes. I'm having an awesome experience on the forum.

Aseventyfive is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:28 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC