Rookie Jeep Owner wiring problem - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-25-2011, 07:26 PM   #1
Newb
 
Join Date: Jul 2011
Posts: 12
Rookie Jeep Owner wiring problem

Hello, new jeep owner, and I am probably too excited to get the project started. I have an interesting wiring problem, don't know if I will get a good answer, but the replies may be fun. Radio works fine in all situations -- bumps, bangs, etc.. Until I turn on the turning signal (left or right) and then the radio goes off. Sometimes it returns when the blinker is turned off -- sometimes it doesn't. Now I am going to take apart the dash !!!
Can't wait

shocker1872 is offline   Quote
Old 07-26-2011, 09:41 AM   #2
Jeeper
 
Ageless Stranger's Avatar
 
Join Date: Apr 2010
Posts: 26,814
Welcome to WF!

Ageless Stranger is offline   Quote
Old 07-27-2011, 07:27 PM   #3
I am JD and it's My Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,936
Welcome to the Forum
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is offline   Quote
Old 08-26-2011, 01:41 PM   #4
Newb
 
dekresge's Avatar
 
Join Date: Aug 2011
Posts: 6
I need a working radio!!

From one newbie to another. Welcome. I also have a similar issue. When I use my turn signals the radio only stops for a few seconds then play's again. I have a aftermarket radio that was installed by the previous owner. I don't know much about wiring, but I would like to try to look at it before I purchase a new radio. I am also having problems with getting radio reception. I purchased a new antenna and I still only get one station. Could the antenna wires not be connected correctly? Any help would be greatly apreciated.
dekresge is offline   Quote
Old 08-27-2011, 08:21 PM   #5
Newb
 
Join Date: Jul 2011
Posts: 12
Wiring problem solved

I got lucky, my PO(S) had done such a poor job of wiring in the radio, he connected the switched power through the turn signal power. The good news is that he didn't know enough to know that the wire harness for the radio was there all along. Pulled out the old, poor wiring, bought a harness and have not had a problem since. My only advise is to take the radio out/or to do it right take off the dash and get a manual and clean up the wiring. I did mine, took about two days an a molex pin extraction/insertion tool. Go to Fry's and get the auto installer to show the correct one. Now all my wiring is per the manual and have not had any problems, except now my check engine light actually works -- I will have to get to that one later. Good luck
shocker1872 is offline   Quote
Old 08-27-2011, 08:22 PM   #6
Newb
 
Join Date: Jul 2011
Posts: 12
The antenna should be like a single prong RCA jack, I am not sure how this could be done wrong. If you can take a pick of it, I may be able to help.
shocker1872 is offline   Quote
Old 08-29-2011, 03:25 AM   #7
Jeeper
 
blkrubi88's Avatar
 
Join Date: Nov 2009
Location: Clayton NC
Posts: 25,873
Welcome!
__________________
I can only please one person a day and today is not your day and tomorrow is not looking good either!



CHRIS
blkrubi88 is online now   Quote
Old 08-29-2011, 04:18 AM   #8
Jeeper

WF Supporting Member
 
jeepsr4grls's Avatar
 
Join Date: Jul 2011
Location: somewhere over the rainbow
Posts: 8,945
Send a message via MSN to jeepsr4grls Send a message via Yahoo to jeepsr4grls
Welcome

jeepsr4grls is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Fellow Ohio Jeepers Help fick15 Ohio Jeep Forum 11 01-19-2010 10:56 PM
Chryseler Announces Prices for 2010 Geoff@Bestop Off-Topic 13 08-20-2009 11:10 PM
Jeep TJ TPS Problem dst55 TJ Tech Forum 4 08-29-2005 07:49 AM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 04:47 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC