Starting and running problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-29-2013, 08:43 PM   #1
Newb
 
Join Date: Dec 2013
Posts: 2
Starting and running problems

I am a newbie on this forum though I have had the pleasure of reading many informative posts in the past. I need help.
I own a 1997, 4.0L, 6 cyl, Manual Jeep Wrangler Sport.

I have a good battery, new distributor cap, new rotor, new plugs, new wires, new Crankshaft Position Sensor, new Coolant Temperature Sensor, new fuel filter. Fuel pump runs with the key in the on position and does not stop.


Fuses good, relays good and check engine light goes off. The gauges do not move at all when initially cycling the key to the on position or trying to start. The engine turns over very strong if I turn key all the way but would not start.

This continues to happen until I cycle the key in the ignition (not cranking the engine) for nearly five minutes sometimes, then the gauges move, spark builds and the engine starts after a further five or so times of cycling the key in the ignition with the gauges now moving all the time. If I leave it to idle it idles smoothly then it starts to get erratic and smoke as if the combustion is gone wrong, then does smooth again, then acts up. This pattern continues.


When I do drive it after getting it started it runs well then splutters, misses, chokes, backfires, then it runs good again then shortly after it chokes and misses again and continues this pattern. If I shut down it starts with short cycling of the key soon after but if I let it cool down I have to cycle the key much more times to get the gauges moving and to get it started again.

emerald is offline   Quote
Old 12-29-2013, 08:49 PM   #2
Thank You Veterans!

5-Year WF Supporting Member
::WF Moderator::
 
Beastmaster's Avatar
 
Join Date: Aug 2011
Location: The Old Pubelo
Posts: 26,126
Because this is the newbie check-in area, you may not get the answers you are looking for. I suggest you check out this forum area and post your questions there, I think you'll get a better response.

TJ Tech Forum - Jeep Wrangler Forum


In the mean time, I just like to say . . .

Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)

Click here for helpful tips for newcomers

Beastmaster is offline   Quote
Old 12-29-2013, 09:20 PM   #3
Jeeper
 
RufBoy's Avatar
 
Join Date: Jun 2013
Location: Plymouth, NH
Posts: 7,308
Images: 1
Welcome!
__________________

"Boomer"
- My Jeep (1995 YJ)
My Build Thread
RufBoy is offline   Quote
Old 12-30-2013, 04:56 AM   #4
Jeeper
 
MrSig's Avatar
 
Join Date: Aug 2011
Location: Davie, Fl
Posts: 20,455
and enjoy the forum!
__________________
07 JKU to see my mods or Jeep in action go to http://www.aaof.us/jeep.htm
CEO of Black Sheep 4x4s org,
Member of CCJ, White Jeep Club Member #137.
MrSig is offline   Quote
Old 12-31-2013, 11:53 AM   #5
Jeeper
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 22,950
Send a message via Yahoo to SilverSport
Welcome Aboard!
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:24 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC