magnetic mounted tow lites acting strange - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Off Road and External Lighting

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-03-2013, 09:54 AM   #1
Jeeper
 
krazybob's Avatar
 
Join Date: Dec 2012
Location: Mountain Home, Idaho
Posts: 116
Question magnetic mounted tow lites acting strange

I bought a set of the magnetic mount tow lites for my YJ for when I tow it. I'm not sure this is the forum to ask this question, but I'll ask anyway When I turn on the left turn the tow lite works fine. When the right one turns on, both lites blink. I checked the flat 4 wire plug with my tester and it checks out fine both sides. So I connected the tow lites up to my pickup, and the both tow work as they should. Since the plug on my YJ checks out with the tester, I just can't figure out why it powers up both lies when I turn on the right blinker and not the left. Any ideas ??

__________________
Krazybob
'88 YJ 4.2 5spd
Mountain Home, Idaho
My goal, is to die young,,
at a very old age.
krazybob is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:33 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC