Tramp Stamp Brake Lites - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Off Road and External Lighting

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-09-2014, 07:08 PM   #1
Jeeper
 
Join Date: Dec 2011
Location: Weddington NC
Posts: 37
Tramp Stamp Brake Lites

Removed the stock tire carrier and the Toyo 35s installed a custom plate to cover the tailgate vent .Also installed two RED LED lites they bench test ok so made up a wireing harness to match up to the stock plug inside the tailgate pluged in to stock harness no lites come on when I hit the brake stock brake lites working ok probed with tester have power comeing all the way to the LEDs but will not lite up power up LEDS with a small battery and the work Do u think the stock wireing harness is not sending the proper volts to fire up the two LEDS 1.5 by 3 inch , I am useing the stock wire that went to the 3rd brake lite??????

cvomike is offline   Quote
Old 01-10-2014, 07:52 AM   #2
Jeeper
 
Join Date: May 2012
Posts: 178
LEDs are polarized. Try flipping the wires.

Kingcat is offline   Quote
Old 01-10-2014, 09:06 PM   #3
Jeeper
 
Join Date: Dec 2011
Location: Weddington NC
Posts: 37
Quote:
Originally Posted by Kingcat View Post
LEDs are polarized. Try flipping the wires.
That worked thanks
cvomike is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:58 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC