Need a computer from a 94 2.5l m5 yj - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Buy, sell, trade > Classifieds Archive

Join Wrangler Forum Today



 
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-03-2012, 11:45 AM   #1
Jeeper
 
Join Date: Sep 2012
Posts: 101
sslopok is on a distinguished road
Need a computer from a 94 2.5l m5 yj

My 94 yj's computer went bad. It has to be from 94 2.5 m5 yj. The years before 94 didn't have a stand alone computer. Thanks
sslopok is offline  
Old 12-04-2012, 03:15 PM   #2
Jeeper
 
Join Date: Feb 2012
Posts: 56
2fastc is on a distinguished road
i have a almost new one, would like to get $50.00 plus shipping. let me know

2fastc is offline  
Old 12-12-2012, 04:19 PM   #3
Newb
 
jonnyslayer1970's Avatar
 
Join Date: Mar 2011
Location: merlin, oregon
Posts: 6
jonnyslayer1970 is on a distinguished road
Send a message via Yahoo to jonnyslayer1970
Quote:
Originally Posted by 2fastc View Post
i have a almost new one, would like to get $50.00 plus shipping. let me know
Do you still have the yj computer
jonnyslayer1970 is offline  
 
Old 12-13-2012, 03:03 PM   #4
Newb
 
jonnyslayer1970's Avatar
 
Join Date: Mar 2011
Location: merlin, oregon
Posts: 6
jonnyslayer1970 is on a distinguished road
Send a message via Yahoo to jonnyslayer1970
My problem started when we did a engine swap. New engine wouldn't start(Turned over no fire, had fuel pressure). We discovered the black with blue stripe ground wire connected to the tps had no ground. Looked up the wireing diagram on aldata and found out that that wire is connected to K5 splice which is connected to pretty much all the sensors. The k5 splice gets its ground from the computer and no where else. I unwrapped pretty much the whole Harness from back of tranny up to the computer and couldn't find anything. We ended up jumping a wire from k5 to the firewall and it started. Ran pretty good but not perfect. With new computer i disconnected jumper and then tried to start and it works and runs perfect now
jonnyslayer1970 is offline  
Old 12-13-2012, 06:27 PM   #5
Jeeper
 
Join Date: Sep 2012
Posts: 101
sslopok is on a distinguished road
I have no spark and no fuel. I'm going to putting in a gm 5.3 or a hemi soon. Not sure I even wanna get the replacement puter, but would like to move it if need be. It is sitting in garage with no wheels waiting to get 33s and a lift. Then motor project begins. Gotta get my buddies over here to help with the zone lift that is sitting on work bench.
sslopok is offline  
Old 12-13-2012, 06:53 PM   #6
Newb
 
jonnyslayer1970's Avatar
 
Join Date: Mar 2011
Location: merlin, oregon
Posts: 6
jonnyslayer1970 is on a distinguished road
Send a message via Yahoo to jonnyslayer1970
My Jeep goes 65 over the pass here going out of town now. It would do 55 before. Pretty gut less top end. I'm going to change gears next but i have to save up some. Next Jeep i get or build will have a 302 or 350.

jonnyslayer1970 is offline  
 

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:55 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner