03' Sport having problems starting - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-14-2009, 01:14 PM   #1
Newb
 
Join Date: Aug 2009
Posts: 1
Exclamation 03' Sport having problems starting

Hey all. Newbie here. My 03' Wrangler Sport 4.0L has had a problem starting. I checked the fuses to the starter etc, took them out checked them, put them back in, and just made sure all the fuses were good. Syptoms seemed to indicate a dead battery. Tried to start it and got nothing. No lights on gauges, gauges went all haywire, no clicking nothing. After checking the fuses and stuff and plugged them back in, it started and ran just fine till a couuple days ago. Same problem now, however new symptom is when I got it to start, i had to keep my foot on the gas or it would die. Eveuntually after about 5 minutes of starting it and warming it up, she stayed idling, and I was able to drive it. Now it starts fine, runs fine like nothing happened. Any of you had the same problem or have any suggestions? Dont know much about cars so any help would be good. Thanks. You can email if you like.
ryanmatthews9@hotmail.com

Johnny the Jeep is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Jeep starting problems laydyrider TJ General Discussion Forum 21 03-03-2014 06:58 PM
jeep wrangler 2002 hard starting problems jeeperson TJ General Discussion Forum 6 03-11-2012 09:25 PM
98 sport problems ou812 TJ Tech Forum 11 06-18-2009 12:06 PM
Just bought '06 and problems starting superdave TJ Tech Forum 9 04-24-2009 11:29 AM
Starting problems gamecock22 TJ Tech Forum 3 09-27-2006 08:38 PM



» Featured Product

All times are GMT -5. The time now is 07:24 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC