a new vibration. any idea whats wrong? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-23-2009, 07:07 PM   #1
Newb
 
Join Date: Aug 2009
Posts: 3
a new vibration. any idea whats wrong?

hello
i have a problem with my 2004 wrangler. im a bit worried as i have never felt this before.
when i go above about 3000 revs in any gear i get what feels like engine rumble. it is constant but a few days ago it stopped for about an hour and then it started again. in the past i have had problems with the drive shaft and joints becoming worn and bent, but this time it is a completely different type of vibration. its also not the vibration that you get from having unbalanced wheels.
i havnt been to a garage yet as i live in a country where unless you tell them what to fix all they do is give you a bill for nothing. so i thought id check here first.
does anyone have any idea of what this problem is.

thanks for any help.

alivowles69 is offline   Quote
Old 08-23-2009, 08:58 PM   #2
after birthday glow
 
morphious's Avatar
 
Join Date: Jul 2009
Location: wisconsin
Posts: 1,963
Images: 1
is it a engine problem or does it feel like a suspension problem and why are u going to 3grand on the rpm i never shift that high but thats me does it do this in neutral or just drive

__________________
some say why i say
its a jeep thing u wouldn't understand
morphious is offline   Quote
Old 08-24-2009, 04:15 AM   #3
Newb
 
Join Date: Aug 2009
Posts: 3
it feels like an engine problem. and yes, it does it while in neutral as well.
alivowles69 is offline   Quote
Old 08-24-2009, 08:23 AM   #4
after birthday glow
 
morphious's Avatar
 
Join Date: Jul 2009
Location: wisconsin
Posts: 1,963
Images: 1
well either ur harmonic balencer is out of whack or ur engine is missing have u ever changed the plugs and wires and what not to make sure it in top notch shape and see if that helps if not then take a look at ur pulleys while the motor is running if the bottom most pulley seems to wobble then the harmonic balencer is screwed up if that appears fine check motor mounts for wear let us know what u find
__________________
some say why i say
its a jeep thing u wouldn't understand
morphious is offline   Quote
Old 08-24-2009, 04:53 PM   #5
Newb
 
Join Date: Aug 2009
Posts: 3
thanks allot. ill do that tommorw and let you know.
alivowles69 is offline   Quote
Reply

Tags
problem , vibration

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
can someone tell me how this is wrong? (CB ant. mount) drummerwookie Communications and Electronics 3 11-18-2010 10:15 PM
vibration on dry pavement hezfast2 JK General Discussion Forum 11 03-25-2009 12:24 AM
intresting idea penguin_in_a_cj CJ General Discussion Forum 10 07-12-2007 12:08 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:20 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC