Bad miss after starting - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-29-2013, 09:06 PM   #1
Jeeper
 
Join Date: Mar 2013
Posts: 19
Bad miss after starting

Have a 98 tj w/6cyl and after I start it up it starts to misfire bad, spits and sputters for a minute and then idles up, on its own, and clears out. I have swapped out every sensor on intake, cleaned throttle body and nothings made a difference. New member to forum and any thoughts or advice would be appreciated. Thanks

N.Koci4x4 is offline   Quote Quick Reply
Old 03-30-2013, 04:29 PM   #2
Jeeper
 
Shark_13's Avatar
 
Join Date: Dec 2012
Location: Idaho
Posts: 1,899
Mine did the same thing yesterday, but only one time.
How about your spark plugs, wires, and distributor cap and rotor?

Shark_13 is offline   Quote Quick Reply
Old 03-30-2013, 04:59 PM   #3
Jeeper
 
RioGrande95YJ's Avatar
 
Join Date: Jan 2013
Posts: 357
What are signs tat you need new wires?
RioGrande95YJ is offline   Quote Quick Reply
Old 03-30-2013, 05:04 PM   #4
Jeeper
 
LilYeller's Avatar
 
Join Date: Apr 2011
Location: South Florida U.S.A
Posts: 2,591
I have researched this issue alot. Mine does this after it has been running a while. Its a problem with the 3 & 4 cylinders. Mainly the injectors, or fuel rail, gets too hot and the fuel vaporizes in the line which causes a "misfire" it clears up after a bit but its annoying as hell. I have tried to cover all the lines and injectors with heat shield tape and it has helped tremendously but its not gone completely. Id like to see others reply on this also tho.
__________________

Random Guy: "Is there anywhere that thing cant go?"
Me: "Yea, past a gas station..."

Build thread: My Lil' Yeller Jeep, Paracord Grab handles ~ how to make your own
Keep on Jeepin on!
LilYeller is offline   Quote Quick Reply
Old 03-30-2013, 05:09 PM   #5
Jeeper
 
Join Date: Mar 2013
Posts: 19
Already tried that route, thinking that would be the obvious. Doesn't throw a code to help me figure anything out either.
N.Koci4x4 is offline   Quote Quick Reply
Old 03-30-2013, 05:14 PM   #6
Jeeper
 
Join Date: Mar 2013
Posts: 19
A local mechanic said it sounds like injectors to him. Got access to a whole fuel rail off another motor that's blown. Might have to swap'em this week to see
N.Koci4x4 is offline   Quote Quick Reply
Old 03-30-2013, 05:24 PM   #7
Jeeper
 
LilYeller's Avatar
 
Join Date: Apr 2011
Location: South Florida U.S.A
Posts: 2,591
let me know how that works for ya, thats my next step and if it doesnt fix it then idk...
__________________

Random Guy: "Is there anywhere that thing cant go?"
Me: "Yea, past a gas station..."

Build thread: My Lil' Yeller Jeep, Paracord Grab handles ~ how to make your own
Keep on Jeepin on!
LilYeller is offline   Quote Quick Reply
Old 03-30-2013, 06:02 PM   #8
Jeeper
 
Join Date: Mar 2013
Posts: 19
Have also heard of XJ's having similar problems and changing computers solved problem
N.Koci4x4 is offline   Quote Quick Reply
Old 08-09-2013, 12:09 AM   #9
Newb
 
Rubikhan's Avatar
 
Join Date: Jul 2013
Location: Boise
Posts: 14
U are being heat soaked u need to heat shield wrap each injector there are 2 tsb parts u will need to fix this. I had this same prob it went away. if I can find the part numbers I will post em. the one part is a piece of aluminum shield that goes under fuel rail the other is a length of paper like tubing you will have to cut your self in about 1.3 inches per injector.

Rubikhan is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:21 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC