Blower Motor won't start -- - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-31-2013, 04:47 PM   #1
Newb
 
Join Date: Aug 2013
Posts: 1
Blower Motor won't start --

2003 Wrangler with A/C

rotating the blower speed switch does nothing. If I turn the temp dial to hot, I get a little hot air (amount is directly proportional to the speed I am moving, in other words, its just venting action). If I turn to AC, I get cold air (but no movement other than the venting just mentioned)

I already replaced the switch and resistor. They looked totally fine to start with, but replaced anyways.

Here is the trick -- a couple weeks ago, it did start working for a day, just a random thing, all of asudden it was blowing. That was the first time and last. So I don't think its the motor. But maybe.

Could I just hardwire the motor to always on? I live in So Dak, so I always want something blowing (heat in winter, cold in summer)

Thanks

daren is offline   Quote
Reply

Tags
blower motor

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:01 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC