Does your hood buffer at speed? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-02-2012, 06:22 AM   #1
Jeeper
 
Jhw349's Avatar
 
Join Date: Jan 2012
Posts: 106
Does your hood buffer at speed?

I am new to Jeeps. I just bought a 2010 Wrangler Unlimited sahara. I love it but have noticed that the hood buffers pretty good on the interstate at 75mph plus. Is this normal, and are there are ways to prevent it. I have a bug guard on it but it did it before I put it on.

Jhw349 is offline   Quote
Old 02-02-2012, 06:39 AM   #2
Jeeper
 
C.L.'s Avatar
 
Join Date: Mar 2011
Location: North NJ
Posts: 2,198
Nope, i make sure it's fully loaded before setting off. Maybe increase your cache size?

C.L. is offline   Quote
Old 02-02-2012, 06:46 AM   #3
Jeeper
 
Jhw349's Avatar
 
Join Date: Jan 2012
Posts: 106
Um?

Thanks for the reply, but I don't even know what that means. I thought cache was a computer term? I have checked the hood latches and they are down tight but when I am hauling down the interstate it looks like its trying to rip them off lol. I even stopped to check by hand and by hand I cant make the hood budge. I guess its just from the blunt front end on a jeep
Jhw349 is offline   Quote
Old 02-02-2012, 07:08 AM   #4
Jeeper
 
I8up's Avatar
 
Join Date: Dec 2011
Posts: 520
Jhw349, yeah my Jeep does the same thing at times...Depends on speed your traveling and even how windy outside it is...Anyway, yep its normal. You can actually get aftermarket hood latches if it bugs you too bad.
__________________
2011 2 door JK, manual, soft top...Getty Up
I8up is offline   Quote
Old 02-02-2012, 07:15 AM   #5
Jeeper

WF Supporting Member
 
denisbaldwin's Avatar
 
Join Date: Nov 2011
Location: Clearwater, FL
Posts: 3,300
My YJ does the same thing, even with everything bolted down. I wouldn't worry about it. Even if it does come loose, that hood is so heavy that I think you would notice it before it ever flew up and cracked the windshield.
denisbaldwin is offline   Quote
Old 02-02-2012, 07:47 AM   #6
Vin
Jeeper
 
Vin's Avatar
 
Join Date: Oct 2011
Location: Long Island
Posts: 1,487
Mine has only done it after a hurricane/tropical storm passed by.
Vin is offline   Quote
Old 02-02-2012, 07:52 AM   #7
Jeeper
 
teknoid's Avatar
 
Join Date: Dec 2009
Location: Louisville
Posts: 510
I took the spring off of mine. Hasn't fluttered a bit after that.
__________________
Growing Older But Not UP
teknoid is offline   Quote
Old 02-02-2012, 07:52 AM   #8
Jeeper
 
nastyrider17's Avatar
 
Join Date: Jul 2010
Location: New Hampshire
Posts: 816
My TJ used to do it on the highway with the stock hood latches. I made some custom hood pins and they hold the hood tightly down.
__________________
My 2000 TJ Build Thread <--click it
nastyrider17 is offline   Quote
Old 02-02-2012, 08:08 AM   #9
Jeeper

WF Supporting Member
 
N39-W120's Avatar
 
Join Date: Feb 2009
Location: South Eastern VA
Posts: 2,020
Send a message via AIM to N39-W120 Send a message via Skype™ to N39-W120
Welcome to the forum

It happens... like some of the others said the aftermarket clips are a bit better. Or ya can slow down and enjoy the scenery too
__________________
Daily Driver 2010 Ford Fusion
Weekend Toy: 2008 Rubicon...
Expensive Toy: 1983 Cadillac Coupe DeVille

It's not the size of the dog in the fight, but the size of the fight in the dog!
N39-W120 is offline   Quote
Old 02-02-2012, 08:09 AM   #10
Jeeper
 
SurfKaster's Avatar
 
Join Date: Mar 2010
Location: St. Augustine FL
Posts: 1,886
Yup.
SurfKaster is offline   Quote
Old 02-02-2012, 08:39 AM   #11
Jeeper
 
Join Date: Jun 2011
Location: Northern NJ
Posts: 261
Mine doesn't bounce at normal highway speeds, but it scared the sticky out of me going across the Annapolis Bay Bridge into a 30-mph headwind. Dang thing was bouncing up a good 1/4-1/2" -- and that's with newish (2-year-old) rubber clamps. And yes, I do have a bugshield, which if anything should have reduced it.
PeteH is offline   Quote
Old 02-02-2012, 01:32 PM   #12
Jeeper
 
coolbreeze's Avatar
 
Join Date: Jul 2009
Location: Redding, Ca
Posts: 873
If I ever get mine up to 75, I'll take a look
__________________
2004 Black X 4.0, auto, 3.73's, soft top 31-10.5-15 Toyo A/T's on 8" Ultra 175's, 2" Teraflex BB.
coolbreeze is offline   Quote
Old 02-02-2012, 01:41 PM   #13
Jeeper
 
Renaissance_Redneck's Avatar
 
Join Date: Aug 2011
Location: San Joaquin Valley, California
Posts: 564
I bought some stiffer replacements for the stock rubber stretchy things that are on the hood latches. That solved the problem. I bought them for $20-ish at a local offroad store. Can't remember the brand name.
__________________
Renaissance_Redneck is offline   Quote
Old 02-02-2012, 03:34 PM   #14
Jeeper
 
MechanicJay's Avatar
 
Join Date: Aug 2010
Location: Rockaway, NJ
Posts: 70
Quote:
Originally Posted by C.L. View Post
Nope, i make sure it's fully loaded before setting off. Maybe increase your cache size?
...if you have to explain a joke... Don't worry, I laughed
__________________
'06 Jeep Wrangler Unlimited
'81 Ford F100
'83 Rx-7 (61K miles, 100% original)
'89 BMW 750iL (repairs always pending)
MechanicJay is offline   Quote
Old 02-02-2012, 04:12 PM   #15
Jeeper
 
Renaissance_Redneck's Avatar
 
Join Date: Aug 2011
Location: San Joaquin Valley, California
Posts: 564
__________________
Renaissance_Redneck is offline   Quote
Old 02-02-2012, 04:17 PM   #16
Jeeper
 
Khaki05Wrangler's Avatar
 
Join Date: Jan 2012
Location: Cincinnati, OH
Posts: 207
Quote:
Originally Posted by MechanicJay View Post
...if you have to explain a joke... Don't worry, I laughed
Me too, almost did a spit-take.
Khaki05Wrangler is offline   Quote
Old 02-03-2012, 06:04 AM   #17
Jeeper
 
Jhw349's Avatar
 
Join Date: Jan 2012
Posts: 106
Thanks

Wow thanks so much. I a m going with the aftermarket clips that Redneck suggested. I am glad to see that this is normal. I figured it must be but never hurts to double check!
Jhw349 is offline   Quote
Old 02-07-2012, 12:38 AM   #18
Jeeper
 
Militaryman4455's Avatar
 
Join Date: Sep 2010
Location: Originally from GA, Stationed in MD
Posts: 433
I removed my spring a long time ago when I first noticed it and it seemed to fix it for a while. But lately, I have noticed it coming back with a vengeance. I think Im going to end up getting some aftermarket latches. Sometimes it slams back down real hard and scares the shit outta me!
__________________
2010 JK Sport
ELEMENT OFFROAD
Mod...Wheel...Break...Repeat
Μολὼν λαβέ
Militaryman4455 is offline   Quote
Old 02-07-2012, 08:15 AM   #19
Jeeper
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 48
Quote:
Originally Posted by Khaki05Wrangler View Post
Me too, almost did a spit-take.
Ditto.

Computer humor...
johndarke is offline   Quote
Old 02-07-2012, 11:38 AM   #20
Supporting Member

5-Year WF Supporting Member
 
DrewG's Avatar
 
Join Date: Jul 2011
Location: Land of Confusion (MD)
Posts: 634
Quote:
Originally Posted by Renaissance_Redneck View Post
I got the TJ version of these and I couldn't be happier with 'em. No more hood flappin around while going down the highway.
DrewG is offline   Quote
Old 02-07-2012, 12:37 PM   #21
MARGARET, 10-14-51\6-1-12

WF Supporting Member
 
GREEN-MACHINE's Avatar
 
Join Date: Aug 2010
Location: PEOPLES REPUBLIC OF MASSACHUSETTS
Posts: 10,268
open hood, loosen the 2 10mm bolts that hold the rubber hood catch,, push them up as far as they will go, retighten,, all is good.. to the op your jeep goes 75 mph,


buffering,,,,, hahahahaahhaahhahahahahaahhahaahahahhaahhahahah i spit coffee all over the place.

__________________

life is too short to be taken seriously all the time,,,, go buy a MR.potato head and have some fun.
GREEN-MACHINE is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AEV Heat Reduction Hood rics1997 JK General Discussion Forum 97 09-16-2012 08:36 PM
NV: TJ 3 speed auto & JK 6 speed manual sirhk100 Classifieds Archive 0 12-15-2011 05:03 PM
2012 6 speed uncommon? robocop JK General Discussion Forum 28 10-25-2011 05:48 AM
Hood Lock - Doesn't Function? ddbowdoin JK General Discussion Forum 9 08-09-2010 09:57 AM
locking hood latches Moab Man TJ General Discussion Forum 5 01-15-2007 01:21 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:46 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC