everyones nightmare 1997 jeep wrangler - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-09-2012, 12:00 AM   #1
Jeeper
 
qgalloway's Avatar
 
Join Date: Sep 2012
Posts: 21
everyones nightmare 1997 jeep wrangler

To keep a long and upsetting story short I bought a jeep and after having it for three days it won't start...it died in an oreillys parking lot so I checked the engine light and it said fuel injector staying open I replaced it and then all the plugs and wires then after that still nothing checked compression and it was at 40lbs the motor was supposed to have been rebuilt and all the gaskets were replaced the only signs of any problems happened a few hours before it stopped running it started running kinda choppy other than that no signs of any problems....I'm at a loss any ideas? If more info is needed let me know ill provide what I can

qgalloway is offline   Quote Quick Reply
Old 09-09-2012, 12:08 AM   #2
Jeeper
 
Joewk1980's Avatar
 
Join Date: Jul 2012
Location: Wichita kansas
Posts: 15
Don't forget about the poor gas mileage and loss of power at 55 going down hill.

Joewk1980 is offline   Quote Quick Reply
Old 09-09-2012, 05:23 PM   #3
Jeeper
 
90DesertTanYJ's Avatar
 
Join Date: Jul 2012
Location: JAX, FL
Posts: 635
If you compression is at 40lbs there is no way the engine was rebuilt.
90DesertTanYJ is offline   Quote Quick Reply
Old 09-10-2012, 11:45 AM   #4
Jeeper
 
qgalloway's Avatar
 
Join Date: Sep 2012
Posts: 21
My cousin has a shop he's going to figure out the problem for me so hopefully I know in a few days
qgalloway is offline   Quote Quick Reply
Old 09-10-2012, 12:04 PM   #5
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,024
Quote:
Originally Posted by 90deserttanyj
if you compression is at 40lbs there is no way the engine was rebuilt.
x2
__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote Quick Reply
Old 09-10-2012, 12:28 PM   #6
Jeeper
 
dukedallas's Avatar
 
Join Date: Feb 2012
Location: Newburgh, NY
Posts: 1,129
Might be just a fuel pump problem, my buddy had the same problem it was the fuel pump issue. Good luck, hope you get back on the road soon!
__________________
True Evolution! YJ 91 Wrangler -> TJ 02 Wrangler Sport -> JK 12 Wrangler Rubicon
.________
/l_|,[_____],
l--|--L --OlllllllO-
()_)()_)--o--)_)
dukedallas is offline   Quote Quick Reply
Old 09-10-2012, 12:35 PM   #7
Jeeper
 
lynn's Avatar
 
Join Date: Jul 2011
Location: York, PA
Posts: 1,156
bad valve spring?
__________________
Lynn
'05 LJ
lynn is offline   Quote Quick Reply
Old 09-10-2012, 01:31 PM   #8
Jeeper
 
qgalloway's Avatar
 
Join Date: Sep 2012
Posts: 21
Its at the shop right now ill keep you updated on what I find out as soon as I hear anything
qgalloway is offline   Quote Quick Reply
Old 09-10-2012, 07:04 PM   #9
Jeeper
 
tbk5000's Avatar
 
Join Date: Dec 2011
Location: naperville il
Posts: 79
If the injector was stuck open it could have washed the cylinders down. I've seen them flood so bad gas will spray out the spark plug hole when you crank it over with the plugs out (just to make sure to disable the ignition and fuel first or you could have bigger problems).
tbk5000 is offline   Quote Quick Reply
Old 09-13-2012, 12:30 PM   #10
Jeeper
 
qgalloway's Avatar
 
Join Date: Sep 2012
Posts: 21
Ok so there were no seals on the intake or exhaust just hi temp silicone gooped in there three bolts were sae instead of metric there was wash in the cylinders and crank case and a few other things so now I'm looking at a new motor for it...might put my 305 I already have in it or id have to pay 1400 to get the block I have rebuilt from a shop and build it back up

qgalloway is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 02:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC