Gettin started - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-18-2012, 07:12 AM   #1
Newb
 
Join Date: Jun 2012
Posts: 2
Gettin started

I just got into the jeep thang with my son. I bought him an 89 Wrangler Sahara. It looks bad as can be (well it will when we get it running). Problem is this. I was drivin down the road and all of a sudden it just decided to spit, sputter, and stall. It has a new battery, and the alternator tested good 4 times. Any thoughts as to what this could be? The previous owner "FIXED" it up, but it really seems to be worse off than it was before? HELP!!!!

bicster35 is offline   Quote
Old 06-18-2012, 07:14 AM   #2
Newb
 
Join Date: Jun 2012
Posts: 2
Oh yeah, I did some research and thought it was the ignition module, but it doesn't seem to be there any more.
bicster35 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:26 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC