Goodyear wrangler duratrac on my jeep wrangler sahara with no lift - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-22-2013, 09:50 PM   #1
Newb
 
Join Date: Oct 2013
Posts: 13
Goodyear wrangler duratrac on my jeep wrangler sahara with no lift

have a jeep wrangler sahara unlimited 2013 and i installed 33 " goodyear duratracs with no lift.when i steer to the right o think the tire is rubbing!any solutions.the old tires I had where 255 70r 18 and the duratrac a are 275 65 18

Tgn02 is offline   Quote Quick Reply
Old 10-22-2013, 10:49 PM   #2
Jeeper
 
Shark_13's Avatar
 
Join Date: Dec 2012
Location: Idaho
Posts: 1,899
Adjust the steering stops

Shark_13 is offline   Quote Quick Reply
Old 10-22-2013, 10:56 PM   #3
Jeeper
 
steve_plunkett's Avatar
 
Join Date: Dec 2012
Location: Glenolden PA
Posts: 428
Spacers in the wheel stops? Thats what people told me to do on my TJ but i havent had rubbing issues so i never put them in
steve_plunkett is offline   Quote Quick Reply
Old 10-22-2013, 11:12 PM   #4
Supporting Member

WF Supporting Member
 
Barmanvarn's Avatar
 
Join Date: Sep 2011
Location: Sherwood, AR
Posts: 5,022
Check to see where it's rubbing. It could be the crappy plastic air dam that you can trim or just remove.

I removed mine many moons ago.
__________________
-Brian
2012 Cherry Red JK
TF 2.5 Coils w/ Billstein 5100 Shocks
17x8 Black Rock D-Window Alloys
315/70/17 GY Duratracs
4:56 Gears - LSD in Rear w/ Ten Factory Chromoly Shafts
TF HD Diff Covers
Barmanvarn is offline   Quote Quick Reply
Old 10-23-2013, 05:33 AM   #5
Newb
 
Join Date: Oct 2013
Posts: 13
I steered all the way to the right and I put my hand behind the tire and it's not running on anything .it just happens when I steer to the right.
Tgn02 is offline   Quote Quick Reply
Old 10-23-2013, 10:07 AM   #6
Supporting Member

WF Supporting Member
 
Barmanvarn's Avatar
 
Join Date: Sep 2011
Location: Sherwood, AR
Posts: 5,022
Quote:
Originally Posted by Tgn02 View Post
I steered all the way to the right and I put my hand behind the tire and it's not running on anything .it just happens when I steer to the right.
What exactly is it rubbing on?

Sounds like you may need to add some washers to limit your steer.

__________________
-Brian
2012 Cherry Red JK
TF 2.5 Coils w/ Billstein 5100 Shocks
17x8 Black Rock D-Window Alloys
315/70/17 GY Duratracs
4:56 Gears - LSD in Rear w/ Ten Factory Chromoly Shafts
TF HD Diff Covers
Barmanvarn is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 12:41 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC