HELP 2009 Wrangler no start - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-13-2012, 05:37 PM   #1
Newb
 
Join Date: Sep 2012
Posts: 3
HELP 2009 Wrangler no start

Went to leave work yesterday - jeep did not start - clock at 1200

got a jump - drove home 15 miles

would not start back up in driveway

charged battery

jeep started - unhooked battery - jeep remained running

hooked battery back up

drove around a bit - malfunction indicator light was on -

went to start jeep back up 1 hour later will not start

battery really not charging back up

clock time was correct when I got in tonight - but jeep will not start up

clicks but does not turn over!

Is it as simple as a battery prob?

wedgiefish is offline   Quote Quick Reply
Old 09-13-2012, 05:40 PM   #2
Jeeper
 
Ltblue's Avatar
 
Join Date: Oct 2011
Location: NYC
Posts: 1,015
Check battery and if battery is good, then check the alternator.

Ltblue is offline   Quote Quick Reply
Old 09-13-2012, 06:10 PM   #3
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,235
just go to autozone and they'll test the battery and alternator for you.
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is online now   Quote Quick Reply
Old 09-13-2012, 06:24 PM   #4
Newb
 
Join Date: Sep 2012
Posts: 3
battery will not take a charge anymore - will get it jumped and give autozone a try....thanks! hoping it is only battery or alternator - they are easy enough to swap out....ironically today our second car is showing oil in the antifreeze - at least that is what we think it is - just had it flushed last week - might be sludge cleaned out from old antifreeze - gonna get an antifreeze test kit!
wedgiefish is offline   Quote Quick Reply
Old 09-13-2012, 06:51 PM   #5
Stupid Income

WF Supporting Member
 
Harleyrider1108's Avatar
 
Join Date: Aug 2011
Location: Over the Hills and Far Away
Posts: 9,134
Do you have an auto or manual?
__________________
"It's a fool that looks for logic in the chambers of the human heart" - Ulysses Everett McGill
Harleyrider1108 is online now   Quote Quick Reply
Old 09-13-2012, 06:56 PM   #6
Newb
 
Join Date: Sep 2012
Posts: 3
auto
wedgiefish is offline   Quote Quick Reply
Old 09-13-2012, 07:00 PM   #7
Stupid Income

WF Supporting Member
 
Harleyrider1108's Avatar
 
Join Date: Aug 2011
Location: Over the Hills and Far Away
Posts: 9,134
I had this too. I replaced the battery but it still did it. In the JK section I think I narrowed it to the transmission range sensor. Basically it's not recognizing it in gear. Try pushing the shifter post farther forward or put it in neutral then try to start. That's what I do when it won't start.

Remember I had my battery tested and it was bad but after I replaced the battery it still does it every once in a while.

__________________
"It's a fool that looks for logic in the chambers of the human heart" - Ulysses Everett McGill
Harleyrider1108 is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:56 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC