Horn broke - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-27-2007, 04:22 PM   #1
Jeeper
 
Chickdey's Avatar
 
Join Date: Apr 2007
Posts: 76
Send a message via AIM to Chickdey Send a message via Yahoo to Chickdey
Horn broke

Ok so the other day I was in my jeep and went to use the horn and nothing....I pressed harder and still nothing...What to do? Everything else works fine...except when I go over a big bump all my gages die and I get a NOBU5 error but if I hit under the steering wheel it works again. Any advice?

Chickdey is offline   Quote Quick Reply
Old 04-27-2007, 04:29 PM   #2
Jeeper
 
4.0l sahara's Avatar
 
Join Date: Apr 2007
Location: shelton,ct
Posts: 2,228
check for loose connections and a blown fuse.

4.0l sahara is offline   Quote Quick Reply
Old 04-27-2007, 04:52 PM   #3
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
learn to yell and use your middle finger when they don't understand
tiny terror is offline   Quote Quick Reply
Old 04-27-2007, 06:18 PM   #4
Jeeper
 
Chickdey's Avatar
 
Join Date: Apr 2007
Posts: 76
Send a message via AIM to Chickdey Send a message via Yahoo to Chickdey
Quote:
Originally Posted by tiny terror View Post
learn to yell and use your middle finger when they don't understand
lol....yeah I kinda want to get one of those stickers that says horn broke watch for finger
Chickdey is offline   Quote Quick Reply
Old 04-27-2007, 06:32 PM   #5
Jeeper
 
4.0l sahara's Avatar
 
Join Date: Apr 2007
Location: shelton,ct
Posts: 2,228
when the dash goes out it's a loose connection behind it take it out and check and clean the connections.
4.0l sahara is offline   Quote Quick Reply
Old 04-27-2007, 07:37 PM   #6
Jeeper
 
Iquois's Avatar
 
Join Date: Feb 2007
Location: Knoxville
Posts: 513
Quote:
Originally Posted by tiny terror View Post
learn to yell and use your middle finger when they don't understand
or combine the two. Yell "middle finger"
__________________
88 Wrangler, inline 6, 5 spd, 8.8 rear end w/3.73 gearing, lifted, mud tires, sound bar w/cd player, Olympic Rock Slider, tube front bumper, herculined and the rest is pretty much stock
Iquois is offline   Quote Quick Reply
Old 04-27-2007, 10:09 PM   #7
Jeeper
 
binaryking's Avatar
 
Join Date: Jan 2007
Location: Elverson
Posts: 1,249
Send a message via Yahoo to binaryking
Got this from another forum. This is a common problem.

You have "dying gauge syndrome." Here's how to fix it: Pop off the defroster vent. It has no screws or anything in it. Just clips. From there, you'll find the screws in the top of the dash that hold the instrument cluster cover in place. Keep pulling stuff around the instrument cluster until you get to the cluster itself. It pulls straight out. On the back, you'll see a male connector that looks like a computer connector. Take a pair of needlenosed pliars and twist each blade 2 or 3 degrees. What you are trying to do is cause the male portion of the connector to make firm contact with the female portions, so that when you go over bumps, the vibrations don't shake the connector loose. Gently put the gauge cluster back in. If it won't go, don't force it. Turn it over and find the blades that you have perhaps turned too far and correct them. Reassemble your dash, and voila: Problem fixed. Good luck.

__________________
Victory shall be mine!!!

2000 TJ Sport 4.0L
2002 WJ Sport 4.7L

Buncha junk I've spent hard earned money on.


Sorry I couldn't resist. It's the third grader in me coming out

http://img.photobucket.com/albums/v4...chris/logo.jpg
binaryking is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Horn Alpha 9.5 Fast Winch from Autria nicolas-eric General Jeep Discussion 1 07-13-2008 10:50 PM
TJ horn.......... Vector6 TJ General Discussion Forum 23 05-05-2008 11:52 AM
Horn Stuck Dazman TJ Tech Forum 7 03-28-2008 12:02 PM
Horn problems Mmatto99 YJ Tech Forum 7 02-09-2008 10:29 AM
stupid horn!!! activelydying TJ General Discussion Forum 21 06-03-2007 07:38 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:36 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC