Interior Lights - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-19-2012, 10:16 PM   #1
Jeeper
 
devildog330's Avatar
 
Join Date: Feb 2012
Location: East Rutherfird,N.J.
Posts: 117
Interior Lights

Had windshield wiper switch replaced today at Dealer .. And tonight I see that my interior lights wont go off. Had to remove the bulbs.. Is it possiblr the mechanic caused this .. or do I have another problem that poped up. Any ideas? Any one else have this happen that the lights stay on.. Am I missing something..Did my headlight switch now go bad?

__________________
Better to ask forgiveness then to ask permission and be denied
devildog330 is offline   Quote
Old 06-19-2012, 10:49 PM   #2
Vin
Jeeper
 
Vin's Avatar
 
Join Date: Oct 2011
Location: Long Island
Posts: 1,487
TJ? Is the dimmer switch on the turn signal stalk? It may be turned all the way. Sorry I can't give you a definite answer. I had a YJ and now a JK. I never had a TJ.

Vin is offline   Quote
Old 06-20-2012, 03:37 AM   #3
Jeeper
 
00falcon's Avatar
 
Join Date: Nov 2011
Location: West Auckland, New Zealand
Posts: 115
Damn... Just found that out too... And that it turns the foot well light light on when turned all the way...
00falcon is offline   Quote
Old 06-20-2012, 08:02 AM   #4
Jeeper
 
devildog330's Avatar
 
Join Date: Feb 2012
Location: East Rutherfird,N.J.
Posts: 117
Nope not in the on position on the headlight switch. that was the first thing i checked to see if it was turned to "ON"--- Made sure the door were closed and the switch to off. called the dealer this morning and waiting for a call back as the guy that worked on my Jeep wasn't in yet.
__________________
Better to ask forgiveness then to ask permission and be denied
devildog330 is offline   Quote
Old 06-20-2012, 11:16 AM   #5
Jeeper
 
devildog330's Avatar
 
Join Date: Feb 2012
Location: East Rutherfird,N.J.
Posts: 117
Ok back from the Dealer.. They fixed it "NO CHARGE"---That tells me that yes the Tech caused the problem .. i asked service manager what was the problem and all he said was a "wiring problem"
__________________
Better to ask forgiveness then to ask permission and be denied
devildog330 is offline   Quote
Old 06-20-2012, 01:03 PM   #6
Vin
Jeeper
 
Vin's Avatar
 
Join Date: Oct 2011
Location: Long Island
Posts: 1,487
Quote:
Originally Posted by devildog330 View Post
Ok back from the Dealer.. They fixed it "NO CHARGE"---That tells me that yes the Tech caused the problem .. i asked service manager what was the problem and all he said was a "wiring problem"
Wow, that sounds comforting.

Vin is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:44 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC