JKU runs for about five to ten min.then dies - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-16-2011, 10:41 AM   #1
Jeeper
 
ed-de's Avatar
 
Join Date: Mar 2011
Location: sellersburg IN
Posts: 193
ed-de is on a distinguished road
JKU runs for about five to ten min.then dies

My 2007 JKU runs for about five to ten min.then dies about as long as it takes to worm up the dealer told me that the ABS module is bad and causing the ECM to fail.I don't know it sounds strange to me
__________________
does this look right to you ?
ed-de is offline   Quote
Old 06-16-2011, 12:12 PM   #2
Jeeper
 
ed-de's Avatar
 
Join Date: Mar 2011
Location: sellersburg IN
Posts: 193
ed-de is on a distinguished road
Help me please jeep brothers and sisters

__________________
does this look right to you ?
ed-de is offline   Quote
Old 06-16-2011, 12:30 PM   #3
Jeeper
 
homebrwd's Avatar
 
Join Date: Mar 2011
Location: Ashburn, VA
Posts: 1,354
homebrwd is on a distinguished road
Try posting this in the JK section
homebrwd is offline   Quote
Old 06-16-2011, 01:13 PM   #4
Jeeper
 
Shelby427's Avatar
 
Join Date: May 2011
Location: Lakeland FL and Hooversville PA
Posts: 2,371
Shelby427 is on a distinguished road
Unplug the module, will set a check engine light, but see if the problem goes away.
If it doesn't die, you have a bad module or cable, if it does your problem is elsewhere I would think.

Pull the plugs off the ecm for 10 minutes and it will clear out the codes you may have set.
__________________
97 Sahara, 74 Renegade, 72 CJ5, 55 Willy's (the Beast) Boss 302, 6:34 gearing, Bose 901 speakers.
God I miss that Jeep. Forgot the kinda Jeep, 80 SX4.
Shelby427 is offline   Quote
Old 06-16-2011, 02:52 PM   #5
Jeeper
 
ed-de's Avatar
 
Join Date: Mar 2011
Location: sellersburg IN
Posts: 193
ed-de is on a distinguished road
Quote:
Originally Posted by Shelby427 View Post
Unplug the module, will set a check engine light, but see if the problem goes away.
If it doesn't die, you have a bad module or cable, if it does your problem is elsewhere I would think.

Pull the plugs off the ecm for 10 minutes and it will clear out the codes you may have set.
thanks shelby427 but its at the dealership.by the way dig the avatar
__________________
does this look right to you ?
ed-de is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SW Washington & NW Oregon Group n2jeepn Oregon Jeep Forum 2171 06-26-2016 02:05 PM
99 TJ starts, runs for about 3 seconds and dies. Dave in tn TJ Tech Forum 25 12-11-2014 11:00 AM
jeep starts and runs great then after warming up acts like it is out if time? woodfordjay YJ Tech Forum 8 02-22-2011 05:58 PM
88 yj dies when it gets warm need help rec77546 YJ Tech Forum 4 12-22-2010 07:38 PM
HELP 89 2.5L starts, runs for a second or two, then DIES. anticommercial YJ Tech Forum 4 04-16-2010 09:08 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:06 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner