Misfires - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-28-2011, 10:01 AM   #1
Newb
 
Join Date: May 2011
Posts: 6
Misfires

I have a 1997 Jeep Wrangler 4.0 engine. This jeep misfires for the first 60 sec after starting, then runs fine after that. It has a new fuel pump and tune up. Any suggestions on what might be causing the misfire.

r2d2 is offline   Quote Quick Reply
Old 12-03-2011, 04:15 PM   #2
Newb
 
Join Date: May 2011
Posts: 6
Someone said it needed a new fuel regulator on the end of the fuel rail, but we can't find this. has anyone ever had this problem of misfires the first 60 sec and then running fine.
r2d2 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
misfires an wont start alan scherer YJ Tech Forum 1 04-11-2011 09:22 AM
02 Jeep Wrangler... Misfires, P-0300, Reset Engine Light, Runs Fine, Repeat... sdh796 TJ General Discussion Forum 2 03-31-2011 12:01 PM
Misfires Driving Me Nuts mike1959 TJ Tech Forum 0 08-04-2010 07:30 PM
uneven idle and it misfires peggysjeep TJ Tech Forum 7 08-21-2008 11:28 AM
misfires driving me nuts Sahara02 TJ Tech Forum 8 01-29-2008 08:06 PM



» Featured Product

All times are GMT -5. The time now is 02:31 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC