New Jeep owner uConnect question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-31-2011, 03:22 PM   #1
Jeeper
 
440SixPack's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 35
New Jeep owner uConnect question

Hey guys,

So I just picked up my Wrangler Sport S this AM. LOVING IT so far. My Quardratec catalog already has about 1/2 the pages dog eared.

Apologies if this has already been asked...I checked the forums, but could not see anything:

Every time I start er' up, the stereo automatically defaults to FM. Since I have the uConnect Sirius option, I'd love it to default to the CD/Aux option so that it sees my phone right away. Is this possible? Thanks, and sorry again if this has been posted already.

440SixPack is offline   Quote Quick Reply
Old 12-31-2011, 03:44 PM   #2
Jeeper
 
dama417's Avatar
 
Join Date: Dec 2011
Location: Wausau WI
Posts: 174
I have a 2012 Sport S with UConnect Sirius also. Mine stays at whatever I shut it off at, I usually have it on a Satellite station.

dama417 is offline   Quote Quick Reply
Old 12-31-2011, 04:18 PM   #3
Jeeper
 
440SixPack's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 35
Hey dama, yeah, thats what our Liberty does too. Thats why I was surprised when it defaulted back to AM/FM. In the grand scheme of things, its a pretty minor detail, yet its one that I feel there's gotta be a solution for.
440SixPack is offline   Quote Quick Reply
Old 12-31-2011, 05:16 PM   #4
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
Which radio do you have? There is a 3 digit code on the lower right coner of the faceplate.

Quote:
Originally Posted by 440SixPack View Post
Hey dama, yeah, thats what our Liberty does too. Thats why I was surprised when it defaulted back to AM/FM. In the grand scheme of things, its a pretty minor detail, yet its one that I feel there's gotta be a solution for.
xsdbs is offline   Quote Quick Reply
Old 12-31-2011, 05:32 PM   #5
Jeeper
 
440SixPack's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 35
The code is RES.
440SixPack is offline   Quote Quick Reply
Old 01-01-2012, 01:57 PM   #6
Jeeper
 
440SixPack's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 35
Also, now another little gem. I updated my iphone software to 5.0.1 and it no longer pairs to the jeep. Thoughts?
440SixPack is offline   Quote Quick Reply
Old 01-01-2012, 02:19 PM   #7
Jeeper

WF Supporting Member
 
Reynoldsmao1's Avatar
 
Join Date: Aug 2011
Posts: 77
Quote:
Originally Posted by 440SixPack View Post
Also, now another little gem. I updated my iphone software to 5.0.1 and it no longer pairs to the jeep. Thoughts?
I'm using that version and its fine, was at that version when originally paired though. Maybe go through the setup from scratch again?

My radio also stays on whatever I was last listening to, I don't stream from my phone though, usually have an iPod hooked up.
__________________
2012 JKU Bright White S-Package
6-SPD, 3.73, LSD, Max Tow, Connectivity, Hard Top
Reynoldsmao1 is offline   Quote Quick Reply
Old 01-01-2012, 02:27 PM   #8
Jeeper
 
FASTLANE's Avatar
 
Join Date: Jan 2012
Posts: 39
+1 I paired mine today but it was already upgraded.
FASTLANE is offline   Quote Quick Reply
Old 01-01-2012, 04:12 PM   #9
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
you'll need to delete the pairing of the phone and uconnect and also Uconnect from the phone, then re- pair the phone. Then you should be fine.

Quote:
Originally Posted by 440SixPack View Post
Also, now another little gem. I updated my iphone software to 5.0.1 and it no longer pairs to the jeep. Thoughts?
xsdbs is offline   Quote Quick Reply
Old 01-01-2012, 09:41 PM   #10
Jeeper
 
440SixPack's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 35
Xsdbs, I removed all pairings in uconnect, and I don't see anything on my phone. Thoughts? When I synched it with iOS 4 it worked just fine before
440SixPack is offline   Quote Quick Reply
Old 01-02-2012, 09:52 AM   #11
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
If when you go into settings, general, BT, (make sure that the BT is on), look below in devices. If you don't see "Uconnect" there:
Delete the phone from Uconnect:
1) press the uconnect button and say "set up, phone pairing, delete phone,
2) You will be asked the name of the phone that you want to delete or say all,
3) say the name of your phone and Uconnect will confirm the name, say yes,
4) Uconnect will now delete your phone from the paired list,
5) now start a fresh pairing of the phone and Uconnect,
Let us know if this works, ok.



Quote:
Originally Posted by 440SixPack View Post
Xsdbs, I removed all pairings in uconnect, and I don't see anything on my phone. Thoughts? When I synched it with iOS 4 it worked just fine before
xsdbs is offline   Quote Quick Reply
Old 01-02-2012, 01:05 PM   #12
Jeeper
 
440SixPack's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 35
Followed the above to a "T"....nothing. Is it possible that there is a software update that I need for Uconnect in the Wrangler?
440SixPack is offline   Quote Quick Reply
Old 01-02-2012, 01:22 PM   #13
Jeeper
 
adb1723's Avatar
 
Join Date: Nov 2011
Location: Buffalo, NY
Posts: 55
Quote:
Originally Posted by 440SixPack View Post
Also, now another little gem. I updated my iphone software to 5.0.1 and it no longer pairs to the jeep. Thoughts?
I work at a Jeep dealership and about 50% of iphone users are coming in saying that it doesn't work anymore. There is an update coming out for the uconnect radio. call your local dealership.
adb1723 is offline   Quote Quick Reply
Old 01-02-2012, 03:02 PM   #14
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
when you performed the pairing of the phone, the phone found the Uconnect, you selected it and then put the pin# in on the phone, what happened after that?
Have you tried to reset the phone by holding the wake button on the face of the phone and the power button on top till the Apple comes up and then release them, the phone will now reboot. Try pairing again.
I have both networks IPhone 4 (ATT & Verizon) and have the 5.01A updates on them. They both work fine. I also have tested the IPhone 4s from ATT & Verizon with the 5.01A update on them, they both work fine.



Quote:
Originally Posted by 440SixPack View Post
Followed the above to a "T"....nothing. Is it possible that there is a software update that I need for Uconnect in the Wrangler?
xsdbs is offline   Quote Quick Reply
Old 01-02-2012, 03:14 PM   #15
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
I don't know where you got this information from but it is incorrect. As of right now there is NO update in the works for IPhone related issues and RES, REQ,RHB or the RBZ radios. The only update that is in the works for these radios is for a higher bitpool rate for the 2012 vehicles that will upgrade streaming audio.
There is another discussion with Chrysler that may offer an update for the bitpool upgrade for the 2011 vehicles.

What radio are the customers complaining about the IPhone not working with anymore? Is this complaint on both the IPhone's (4 & the 4s)? Is there a certain carrier that the complaints are on?



Quote:
Originally Posted by adb1723 View Post
I work at a Jeep dealership and about 50% of iphone users are coming in saying that it doesn't work anymore. There is an update coming out for the uconnect radio. call your local dealership.
xsdbs is offline   Quote Quick Reply
Old 01-02-2012, 09:43 PM   #16
Jeeper
 
440SixPack's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 35
Quote:
Originally Posted by FASTLANE View Post
+1 I paired mine today but it was already upgraded.
Quote:
Originally Posted by xsdbs View Post
when you performed the pairing of the phone, the phone found the Uconnect, you selected it and then put the pin# in on the phone, what happened after that?
Have you tried to reset the phone by holding the wake button on the face of the phone and the power button on top till the Apple comes up and then release them, the phone will now reboot. Try pairing again.
I have both networks IPhone 4 (ATT & Verizon) and have the 5.01A updates on them. They both work fine. I also have tested the IPhone 4s from ATT & Verizon with the 5.01A update on them, they both work fine.
Thanks again for all the info will try rebooting phone in the AM.
440SixPack is offline   Quote Quick Reply
Old 01-03-2012, 11:22 AM   #17
Jeeper
 
440SixPack's Avatar
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 35
xsdbs, the hard reset of the phone did it. Thanks a ton for taking the time to see that through!
440SixPack is offline   Quote Quick Reply
Old 01-03-2012, 01:50 PM   #18
Jeeper
 
Join Date: Apr 2011
Posts: 1,682
YAY, you are welcome and I'm glad it all came together for you.



Quote:
Originally Posted by 440SixPack View Post
xsdbs, the hard reset of the phone did it. Thanks a ton for taking the time to see that through!

xsdbs is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New helpless Jeep owner with 4L question... EZPass TJ General Discussion Forum 5 03-14-2011 07:01 PM
Transmission/Gear question from new jeep owner flip TJ General Discussion Forum 15 09-02-2010 11:08 AM
Jeep Confidence Course at Offutt AFB during Air Show! wasomma General Jeep Discussion 0 08-26-2010 03:18 PM
New Jeep owner leak question. East Tn TJ TJ Tech Forum 8 07-26-2010 05:15 PM
Fellow Ohio Jeepers Help fick15 Ohio Jeep Forum 11 01-19-2010 10:56 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:16 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC