new wires new problems!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-21-2008, 02:56 PM   #1
Jeeper
 
yjwrangler's Avatar
 
Join Date: Mar 2008
Location: your house if we hit it off good
Posts: 1,497
Send a message via AIM to yjwrangler
new wires new problems!!!

so i started re wiring my jeep today since i swapped engines about 2 months ago, i've been driving it half a@#ed for the last 2 months!!! anyways, the jeep now idles fine, but when you start to move in first gear or any gear for that matter it misses like crazy and acts like it is going to shut off, jumps and hesitates to the point where you have to pull over and let it rest for a second, just to let it start a couple seconds later. when i pulled into my driveway i let it idle for about 10 miniutes and it started hesitating really bad and missing, it sounds like its runnin outta gas, but i just filled it up. also i checked the fuel pump, just listening it sounds like it runs the whole time it the jeep starts cuttin out. so what do you guys think is up!!!!

__________________
" Crocs have the rare combination of being expensive, poor quality, and ugly. It's quite a feat for one shoe to suck this bad." -some bad a$$
yjwrangler is offline   Quote Quick Reply
Old 06-21-2008, 04:42 PM   #2
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
i think ya screwed it up

__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote Quick Reply
Old 06-21-2008, 04:42 PM   #3
Jeeper
 
yjwrangler's Avatar
 
Join Date: Mar 2008
Location: your house if we hit it off good
Posts: 1,497
Send a message via AIM to yjwrangler
hey dave go chat
__________________
" Crocs have the rare combination of being expensive, poor quality, and ugly. It's quite a feat for one shoe to suck this bad." -some bad a$$
yjwrangler is offline   Quote Quick Reply
Old 06-21-2008, 04:51 PM   #4
Jeeper
 
yjwrangler's Avatar
 
Join Date: Mar 2008
Location: your house if we hit it off good
Posts: 1,497
Send a message via AIM to yjwrangler
thanks for all the advise dave, i got everyhthing under controll now. it was a bad connection on the throttle position sensor, the connector had broke somehow and i just pressed it on a little harder and taped it, problem solved...those suckers are 150 bucks at autoparts!!!!!!!!!
__________________
" Crocs have the rare combination of being expensive, poor quality, and ugly. It's quite a feat for one shoe to suck this bad." -some bad a$$
yjwrangler is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Clutch Problems and How I Resolved Them linz TJ Tech Forum 6 05-10-2013 07:11 PM
how to fix all vacume problems and how to locate the problems. Captaincoop1220 YJ Tech Forum 50 02-23-2013 12:19 PM
wiring hitch problems, any help? mac3kuby TJ General Discussion Forum 6 08-02-2008 03:40 PM
Fuel injector cleaner caused major problems. NEED HELP!! dwilliams59 YJ Tech Forum 2 03-14-2008 10:52 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:42 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC