Shifting problem 93 Sahara - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-24-2010, 12:11 PM   #1
Newb
 
Join Date: Apr 2010
Posts: 3
Question Shifting problem 93 Sahara

Hi. New to the forum and not really up to speed on mechanical issues. Wanted to throw a question for some guidance on how to proceed with a problem.

When I manually shift into to 4th gear I sometimes get a buzzing sound and it won't go in. Sometimes it shifts no problem. Often it happens the first time I go into 4th on a particular drive. The other gears are not a problem at this time.

Any thoughts on what the problem could be and how I should proceed?

1993 6 cyl Jeep Wrangler Sahara
152k miles

Thanks,
CB

borispsu is offline   Quote
Old 04-24-2010, 01:27 PM   #2
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,469
Send a message via Yahoo to distortedtj
Sounds like the 4th gear synchro is shot. But it's hard for people to diagnose sound over the internet.

Has the fluid ever been changed in the trans? If not I would start there.

Your transmission is the AX-15 speed. For fluid Redline MT 90 or Redline MTL works GREAT in your trans. Also this is a simple job you can do yourself...easier than changing motor oil. You can pick the Redline fluid up at Summitracing.com or Jegs.com or some auto parts stores.

Here is a writeup for changing the transmission fluid for your transmission....

CLICK ME--->> AX-15 Manual Transmission Service

distortedtj is offline   Quote
Old 04-24-2010, 05:09 PM   #3
Newb
 
Join Date: Apr 2010
Posts: 3
Thanks for the advice. I'll give it a shot.
borispsu is offline   Quote
Old 04-24-2010, 05:16 PM   #4
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,469
Send a message via Yahoo to distortedtj
no problem bud. Any more issues let us know.
distortedtj is offline   Quote
Old 04-24-2010, 05:17 PM   #5
Newb
 
Join Date: Apr 2010
Posts: 3
Speaking of the sound. It doesn't sound deep internally. It's more of the buzz you get when you screw up shifting with the clutch. The shifter vibrates. I think my clutch fluid level is good, but I will double check that as well. Could it be a clutch issue?
borispsu is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
2000 Wragler Sahara Ed. Heat/AC problem WranglerJeans TJ Tech Forum 2 03-16-2010 09:30 PM
Installed JKS 1.25" BL.... Shifting Problem! dman23 TJ General Discussion Forum 30 10-25-2009 09:35 PM
Timing Advance Problem on 1990 YJ sahara BSahara1990 YJ Tech Forum 0 05-25-2009 12:17 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:44 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC