Starting issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-12-2013, 03:48 PM   #1
Newb
 
mjm824's Avatar
 
Join Date: Jul 2013
Posts: 4
Starting issues

Total noob talking here. Just bought my first jeep, 97 Tj 5speed sport. I knew it needed work when I purchased but I can't figure out why it won't start sometimes. The key turns, power goes on but no cranking. I can try it again 2 seconds later and it works. Electrical? Also sometimes cranks for a good 5 seconds before starting. No reoccurring themes, it's always random moments. Any advice would be appreciated. Thanks.

mjm824 is offline   Quote
Old 07-12-2013, 03:52 PM   #2
Jeeper
 
dundonm's Avatar
 
Join Date: Jan 2013
Location: Kansas
Posts: 33
Images: 1
Start by checking the Neutral Safety Switch. If you get power and nothing else this would be the first thing I would check. Also good tune up might help with the starting issues.

__________________
2008 JK X, 4.10 gears, Lockers, Mopar winch bumper with a Warn 9.5ti, Mopar rear bumper, Discos, 33x12.5x17 MTZs on DC1 rims. 6 speed, Coil Spacers.
dundonm is offline   Quote
Old 07-14-2013, 03:48 PM   #3
Newb
 
mjm824's Avatar
 
Join Date: Jul 2013
Posts: 4
Just did the tune up and it seems be starting and running much better. I need to look into the neutral safety switch. Is there a way to test for it? Before I go throwing parts at the car without knowing for sure.
mjm824 is offline   Quote
Old 07-14-2013, 03:54 PM   #4
Jeeper
 
dundonm's Avatar
 
Join Date: Jan 2013
Location: Kansas
Posts: 33
Images: 1
Not to familiar with TJs but check the cable for a good connection, continuity on the wire. Jump the connection at the switch. If it starts sometimes and not others I would check the connection. Chances are that's the problem.
__________________
2008 JK X, 4.10 gears, Lockers, Mopar winch bumper with a Warn 9.5ti, Mopar rear bumper, Discos, 33x12.5x17 MTZs on DC1 rims. 6 speed, Coil Spacers.
dundonm is offline   Quote
Old 07-19-2013, 09:16 PM   #5
Newb
 
mjm824's Avatar
 
Join Date: Jul 2013
Posts: 4
It's throwing the cylinder 4 misfire code p0304. Probably an injector issue. I'm gonna run some injector cleaner through it and hope for the best.
mjm824 is offline   Quote
Old 08-01-2013, 08:12 PM   #6
Newb
 
mjm824's Avatar
 
Join Date: Jul 2013
Posts: 4
Just a follow up on this because I hate when people don't tell you results. I ran a bottle of gumout through with a full tank of gas. After about 30 miles of driving, it stalled out and I couldn't get it started for a good hour. Finally got her running and started blowing smoke out the exhaust. I let it run for a good 20 minutes on its own and then opened her up on the highway. Check engine light went off and no more misfire.
mjm824 is offline   Quote
Old 08-01-2013, 09:39 PM   #7
Jeeper
 
dundonm's Avatar
 
Join Date: Jan 2013
Location: Kansas
Posts: 33
Images: 1
Hopefully that fixes your probkems and keeps you on the road and trail

__________________
2008 JK X, 4.10 gears, Lockers, Mopar winch bumper with a Warn 9.5ti, Mopar rear bumper, Discos, 33x12.5x17 MTZs on DC1 rims. 6 speed, Coil Spacers.
dundonm is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:30 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC