Strange noise when starting - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-24-2012, 03:12 PM   #1
Jeeper
 
bdecker1992's Avatar
 
Join Date: Jul 2012
Location: waynesboro, pa
Posts: 334
Strange noise when starting

When I start my jeep (2003 rubi), it makes almost a grinding noise and doesn't start as strongly as my girls jeep does (2004 sport). I was thinking bad starter. But a buddy of mine thinks its a flywheel issue. Would a flywheel really cause these symptoms?

bdecker1992 is offline   Quote
Old 12-24-2012, 04:44 PM   #2
Moderator

::WF Moderator::
 
harleydragon's Avatar
 
Join Date: Jul 2012
Location: south georgia
Posts: 3,927
yes,bad teeth on a flywheel can cause it

harleydragon is online now   Quote
Old 12-26-2012, 04:54 PM   #3
Jeeper
 
bdecker1992's Avatar
 
Join Date: Jul 2012
Location: waynesboro, pa
Posts: 334
It can even cause the starter to turn over but not start right away and sometimes not start at all?
bdecker1992 is offline   Quote
Old 12-29-2012, 06:12 PM   #4
Jeeper
 
bdecker1992's Avatar
 
Join Date: Jul 2012
Location: waynesboro, pa
Posts: 334
Also how can I find out which is the provlem?
bdecker1992 is offline   Quote
Old 01-05-2013, 10:10 PM   #5
Jeeper
 
bdecker1992's Avatar
 
Join Date: Jul 2012
Location: waynesboro, pa
Posts: 334
Bump
bdecker1992 is offline   Quote
Old 01-05-2013, 10:12 PM   #6
Jeeper
 
cclax44's Avatar
 
Join Date: Jul 2012
Posts: 117
on my yj when it is cold it is harder to turn the key and it makes sort of this grinding noise, which is just the starter motor staying ngaged too long because the lube is thick with the cold. try putting some graphite in the key hole that helped me
cclax44 is offline   Quote
Old 01-05-2013, 10:17 PM   #7
Jeeper
 
bdecker1992's Avatar
 
Join Date: Jul 2012
Location: waynesboro, pa
Posts: 334
Thanks. Ill have to check that out. Unfortunately it did it in warm weather too but you never know. Maybe it's the starter

bdecker1992 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:57 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC