Stuttering while driving problem... - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-21-2008, 08:22 PM   #1
Jeeper
 
George T.'s Avatar
 
Join Date: Jun 2007
Location: Utica
Posts: 547
Send a message via AIM to George T.
Stuttering while driving problem...

First of all, Happy Holidays to all! I havent been around in a while so I hope all of you are doing well.

Now my problem. This just started a couple days ago. I'll be driving, or even just idling, and Appolonia (my Jeep) will start to sputter like shes going to cut out, almost as if shes not getting gas. This is all accompanied by a high pitch whine. Not too sure, but I thought I've heard in the past that these are classic fuel pump dying symptoms.

Any help or suggestion? It'll be greatly appreciated!!

Thanks,
George!

__________________
'94 YJ H.O.
Inline-6, 5 speed
3.5 in. lift
upgraded header/exhaust
George T. is offline   Quote
Old 12-21-2008, 08:25 PM   #2
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
gotta check fuel pressure while its acting up. not sure about the whine, that one is weird, if it wasn't for that i'd say it sounds like tps, or something. could the whine be a vacuum leak?? or a belt squeaking?? just asking.

__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote
Old 12-21-2008, 08:28 PM   #3
Jeeper
 
George T.'s Avatar
 
Join Date: Jun 2007
Location: Utica
Posts: 547
Send a message via AIM to George T.
well i know my tps needs replacing (had it coded), but havent had the money to do it yet (broke college student). The whine/squeal goes hand in hand with how much gas im giving it. the more gas the higher the pitch until it cuts out or goes to an inaudible level.

I do need to replace my belt too but you can hear that separately from the whine noise.
__________________
'94 YJ H.O.
Inline-6, 5 speed
3.5 in. lift
upgraded header/exhaust
George T. is offline   Quote
Old 12-21-2008, 08:31 PM   #4
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
still could be tps, if you know its bad, start there before over thinking the whole thing. the intake will make weird noises with the air going through if the tps isn't working right and the computer doesn't know what the throttle is doing, so it is either very rich or lean.
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote
Old 12-24-2008, 03:17 PM   #5
Jeeper
 
George T.'s Avatar
 
Join Date: Jun 2007
Location: Utica
Posts: 547
Send a message via AIM to George T.
): replaced the TPS and still doing it. Filled the gas tank and put some dry gas and injector cleaner in there just in case that was the prob. seemed to work at first but the problem came back.

So im thinking its either electrical or fuel pump. any other suggestions?
__________________
'94 YJ H.O.
Inline-6, 5 speed
3.5 in. lift
upgraded header/exhaust
George T. is offline   Quote
Old 12-28-2008, 10:31 AM   #6
Jeeper
 
George T.'s Avatar
 
Join Date: Jun 2007
Location: Utica
Posts: 547
Send a message via AIM to George T.
Would a clogged/bad catalytic converted be able to cause this?
__________________
'94 YJ H.O.
Inline-6, 5 speed
3.5 in. lift
upgraded header/exhaust
George T. is offline   Quote
Old 12-28-2008, 10:50 AM   #7
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
clogged cat typical symptons are very low power, bogging down. push the gas and it just boggs, and will not go very fast. doesn't sound like your problem, but only you know your symptoms.

have you checked fuel pressure yet?
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote
Old 12-28-2008, 08:51 PM   #8
Jeeper
 
George T.'s Avatar
 
Join Date: Jun 2007
Location: Utica
Posts: 547
Send a message via AIM to George T.
no. idk how and being the christmas season, the shop i go to has been closed most of last week.
__________________
'94 YJ H.O.
Inline-6, 5 speed
3.5 in. lift
upgraded header/exhaust
George T. is offline   Quote
Old 01-05-2009, 10:50 AM   #9
Jeeper
 
George T.'s Avatar
 
Join Date: Jun 2007
Location: Utica
Posts: 547
Send a message via AIM to George T.
well i took it to the shop and he seemed to think it was a vacuum leak somewheres. I'm convinced its not. Ive narrowed it down to the distributor and/or distributor cap. Any opinions?

__________________
'94 YJ H.O.
Inline-6, 5 speed
3.5 in. lift
upgraded header/exhaust
George T. is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM
problem with driving on highway with new lift BPD119 TJ Tech Forum 7 01-17-2008 02:54 PM
Driving light problem HELP Jonny15 TJ Tech Forum 3 01-06-2008 01:56 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:44 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC