Superflow MV-50 - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on
Old 01-27-2013, 03:23 PM   #1
Jeeps4play's Avatar
Join Date: Sep 2012
Posts: 9
Superflow MV-50

Ok new onboard compressor installed, runs great, no air leaks that I can find, but tank won't fill with air and the guage stays at 0 psi. Also on the rear locker switch the light is out, but didn't think that would cause the tank pressure not to go more thing, the main airline that goes straight from compressor to tank sucks air. I didn't change the wiring, its the same pump has I had before and everything is hooked up the same, any ideas?

Jeeps4play is offline   Quote
Old 01-28-2013, 10:51 AM   #2
jeff_in_rc's Avatar
Join Date: Mar 2012
Location: Ridgecrest, CA
Posts: 1,527
The line to the tank, is it the one on the end of the pump or on the side? On mine the one on the end is the air filter and the one on the side is the output.
2004 RED TJ Rubicon
Member of the Gear Grinders 4WD Club
jeff_in_rc is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:46 AM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC. is not in any way associated with the Chrysler Motors LLC