Tempture ? - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-04-2012, 09:50 PM   #1
Jeeper
 
staticat's Avatar
 
Join Date: Dec 2011
Location: Liberty Pa
Posts: 53
Tempture ?

I just finished adding an alternator new idler pulleys and belt now my jeep is blowing cool heat and the temp gauge is bouncing from 0 to the middle ( I think 210) and back. I think I have a thermostat stuck open. Does this sound like the correct diagnosis?

staticat is offline   Quote
Old 01-07-2012, 01:42 PM   #2
Jeeper
 
Rubishawn's Avatar
 
Join Date: Jan 2012
Location: Rochester
Posts: 59
Are you sure the parts were the right ones, and everything was installed and tensioned correctly, and you didn't damage the temperature sensor in the process?
__________________
See where I wheel.
http://forums.exploringnh.com/content.php?66-About-Us
Rubishawn is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:49 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC