Tires not spinning in 1st gear - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-18-2013, 11:07 PM   #1
Newb
 
Renegade 5-11's Avatar
 
Join Date: Jan 2013
Location: Morgan City, La
Posts: 3
Tires not spinning in 1st gear

Just purchased my first JK and decided to take it for a test run. I put it into 4wd High and went into some shallow mud, maybe 6 inches. I stopped and while still in first gear pushed the pedal to the floor and the wheels would not spin. It felt like I was bogged down and my RPM's stayed around 1500. It just seemed like I had no power. Once i managed to get enough RPM's to shift to second the tires would spin and I had plenty power.The traction light was flashing but I'm not sure if that was the cause. Any suggestions?

Renegade 5-11 is offline   Quote
Old 01-18-2013, 11:55 PM   #2
Jeeper
 
00tj2's Avatar
 
Join Date: Aug 2011
Location: Westchester, NY
Posts: 1,340
Sounds like the traction control was activated. I don't have a newer jeep but I'm pretty sure there should be a switch on the dash to deactivate it.

__________________
I know a lot of things, most of them are only correct in my own head...
Better to be judged by twelve then carried by six. I'm sure this is going to get me in trouble down the line
2000 sport, 5speed, 1-1/4 body lift, 3" zone, metal cloak front fenders, metal cloak control arms, 4.88, 35" cooper stt.
00tj2 is offline   Quote
Old 01-20-2013, 11:50 AM   #3
Jeeper
 
djwrangler's Avatar
 
Join Date: Apr 2012
Location: South Jersey
Posts: 427
JKs disable the traction control in 4lo if you want wheel spin. In 4hi, you can depress the ecs button for 7 seconds to disable it. There are lots of different modes with JKs though. Some methods only partially disable the traction and stability systems.
__________________
'93 YJ, 4.0, AX15, Aussie locked D30/open 8.8, 4.10s, 2.5 OME lift, 31s...
djwrangler is offline   Quote
Old 01-20-2013, 01:42 PM   #4
Newb
 
Renegade 5-11's Avatar
 
Join Date: Jan 2013
Location: Morgan City, La
Posts: 3
Thanks, I will give it a try.
Renegade 5-11 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:38 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC