very technical question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-17-2008, 11:26 AM   #1
Jeeper
 
Join Date: Oct 2005
Location: Washington state
Posts: 186
very technical question

Ok here is a very technical question, I put a 1991 Chevy TBI Vortec V8 in my wrangler. It came with a 2wd 700R4 trans, I got a Novak conversions adaptor to convert it to 4wd. When the trans shop removed the rear tail shaft off of the trans the speed sensor had to go. Now the Jeep has its speed sensor in the transfer case so I donít need this second one. The problem I am having is that now the check engine light is coming on with an error code of not reading the speed sensor. I have asked the Chevy dealer and the trans shop and they both say the computer does not use this sensor, so why would it come up with an error? If it does not use it how do I stop the check engine light from coming on?

__________________
95 YJ TBI Vortec 350, 700R4
18derrick is offline   Quote Quick Reply
Old 04-17-2008, 09:24 PM   #2
Jeeper
 
Rawkon's Avatar
 
Join Date: Apr 2005
Location: fullerton/big bear
Posts: 2,061
Send a message via AIM to Rawkon Send a message via MSN to Rawkon
what comp are you using?

have you looked into a resistor or you could unplug the light to the engine light hahaha

Rawkon is offline   Quote Quick Reply
Old 04-17-2008, 09:51 PM   #3
WINNAR!!!!!!
 
MR.CLIFFORD's Avatar
 
Join Date: Oct 2005
Location: THE PROVING GROUNDS
Posts: 6,559
I'm gonna ask the same as Rawkon. What PCM are you using?

The vehicle speed sensor was on the output shaft of the 700r4 like you stated. When you removed it you removed what your PCM needed to see. You need a reluctor ring on your transmission output shaft and a V.S.S. mounted in your adapter so your PCM can see how fast your transmission shaft is spinning. Thus telling it how fast you are going.
MR.CLIFFORD is offline   Quote Quick Reply
Old 04-19-2008, 04:40 PM   #4
Jeeper
 
Join Date: Oct 2005
Location: Washington state
Posts: 186
Yeah I called Navak and they didn't ask me if I had the speed sensor in the trans, so now they want me to spend another 150 dollars in parts.
__________________
95 YJ TBI Vortec 350, 700R4
18derrick is offline   Quote Quick Reply
Old 04-19-2008, 05:03 PM   #5
WINNAR!!!!!!
 
MR.CLIFFORD's Avatar
 
Join Date: Oct 2005
Location: THE PROVING GROUNDS
Posts: 6,559
I don't necessarily believe that to be Novaks fault. This is part of the home work in doing a motor swap. You should be 100% on what you need before you purchase the parts so you don't waste money. It isn't up to manufacturer to swap the motor for you. While I find it odd that you have a VSS in a 700r4 both you and the tranny shop should have put the pieces together.

Novaks site even talks about it on their website. They have one of the best knowledge base websites when it comes to sticking something different in a wrangler.

http://novak-adapt.com/knowledge/th700r4.htm
MR.CLIFFORD is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie with a technical question BCWhite TJ Tech Forum 15 10-22-2008 06:28 AM
quick axle question Sb5551 TJ Tech Forum 3 10-03-2008 08:38 PM
Technical Question branty TJ Tech Forum 21 07-11-2008 05:41 PM
Carb question and EGR question trulefty YJ Tech Forum 0 12-12-2006 04:55 PM
Manual tranny technical question smitty1981 YJ General Discussion Forum 0 08-02-2006 08:45 PM



» Featured Product

All times are GMT -5. The time now is 08:15 AM.



Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC