vibration noise problem on 2k Jeep manual tranny - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > General Jeep Discussion

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-06-2007, 01:02 PM   #1
Newb
 
Join Date: Nov 2007
Posts: 3
vibration noise problem on 2k Jeep manual tranny

Hey Folks, I'm hoping I can get some help on this one. I have enough experience with cars to know when something is not right, but apparently my local mechanic isn't.

I own a 2000 Jeep Wrangler with 40k miles and have had it for about 2 years. When I bought it I noticed that when hot there was an odd noise coming from underneath the engine. It ONLY happens when the clutch is released (I am not pressing the pedal) and the Jeep is not in gear. As soon as I press the pedal the noise stops. If I put it in gear the noise is never heard.
The sounds itself reminds me of a diesel engine. It's like a rattle, and not a spark knock. It seems to be getting louder as the months pass on.
When I first took it in the mechanic told me he had tightned up all the bolts on the exaust shield and other items of that type. He thought it had helped. We chatted for a while and decided to pull another Jeep off the lot to see any differences. He grabbed a 2001 Rubicon (closest manual he had) and sure enough it was very similar.
So, the question is, is this a problem? Should it be something I have looked at more seriously?

Thanks for any tips!

Kruth is offline   Quote Quick Reply
Old 11-15-2007, 08:12 AM   #2
Newb
 
Join Date: Nov 2007
Posts: 3
Bump

Soooo
I can assume that either no one here owns a manual tranny Jeep or no one has this issue?

Kruth is offline   Quote Quick Reply
Old 11-15-2007, 08:31 AM   #3
I got nothin'

WF Lifetime Member
 
jeeperman's Avatar
 
Join Date: Apr 2005
Location: Michigan
Posts: 1,896
The NV3550s (the manual in your TJ) have a reputation for being loud. I know that mine is pretty loud too.

EDIT: And the sound goes away completely when the clutch is pressed to the floor. Common "issue" with the transmission.
__________________
Quote:
Originally Posted by Scout View Post
I like "prick".

Go ahead...quote me on that.
"Hold my beer while I kiss your girlfriend... you have to be good for something"

--Aaron Pritchett

If you have to ask what it is or what it does, you don't need it, and you will need help to install it!
jeeperman is offline   Quote Quick Reply
Old 11-19-2007, 10:02 AM   #4
Newb
 
Join Date: Nov 2007
Posts: 3
Thanks Jeeperman, It was good to get a response!
Kruth
Kruth is offline   Quote Quick Reply
Old 11-19-2007, 10:30 AM   #5
Jeeper
 
Odd is he's Avatar
 
Join Date: Mar 2006
Location: Stamford, CT
Posts: 668
Send a message via AIM to Odd is he
[QUOTE=Kruth;155726]
So, the question is, is this a problem? Should it be something I have looked at more seriously?QUOTE]


Dont worry about it.... I find nuts and bolts all over the place in my YJ...... they seem to vibrate out ... I get crazy vibration somedays when I'm in gear around 2,000rpms..... but other days of the week i get nothing

Its a jeep thing


Go under it and start messing around....put pressure on things to see if the vibration stops.... trial and error, best suggestion i can give to you without be under it myself
__________________
Currently not a Jeep owner.

Taking a break from the "jeep thing"
Odd is he is offline   Quote Quick Reply
Old 11-19-2007, 03:59 PM   #6
Jeeper
 
JCS05Rubi's Avatar
 
Join Date: Mar 2007
Location: central md
Posts: 2,748
commonly accepted as normal on the newer 5 and 6spds

__________________
Dad's Blog! http://justkeepliving.blog.com/
T-Shirts for Dad, based on his "Just Keep Living" philosophy. http://www.cafepress.com/justkeepliving


1997 Wrangler Sport - 5 spd. Retired
2005 Wrangler Rubicon - 6spd|KC 55watt fogs, IPF H4s with fatboys,Uniden CB radio/Teraflex mount
http://www.4x4s-pod.com/
JCS05Rubi is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual tranny shifting problem? Hazzmatt YJ Tech Forum 8 03-18-2007 12:09 PM
My name is John - and I have a Jeep problem SPDSNYPR WF New Member Check In 14 01-22-2007 10:24 PM
98 wrangler tranny and spedo problem!!! millerman TJ Tech Forum 2 01-31-2006 05:00 PM
04 wrangler tranny problem 04moneypit TJ Tech Forum 7 01-18-2006 01:25 PM
Jeep TJ TPS Problem dst55 TJ Tech Forum 4 08-29-2005 07:49 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:01 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC