503 error - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-24-2010, 02:13 PM   #1
after birthday glow
 
morphious's Avatar
 
Join Date: Jul 2009
Location: wisconsin
Posts: 1,963
Images: 1
503 error

i'm getting a 503 error every once and awhile when i try and post

__________________
some say why i say
its a jeep thing u wouldn't understand
morphious is offline   Quote Quick Reply
Old 01-24-2010, 05:44 PM   #2
Jeeper
 
Ghosthiker's Avatar
 
Join Date: Jan 2010
Location: Canton, GA
Posts: 250
Sometimes it just happens. i don't know what server or server provider hosts the site. Here is wikipedia's answer.

503 Service Unavailable
The server is currently unavailable (because it is overloaded or down for maintenance).[2] Generally, this is a temporary state.

Ghosthiker is offline   Quote Quick Reply
Old 01-24-2010, 05:51 PM   #3
Really?

WF Lifetime Member
 
ccain's Avatar
 
Join Date: Feb 2007
Location: SoCal
Posts: 6,453
Images: 9
Yeah, but this could also be an issue with the server of your internet provider.

I'll say something to the big heads just in case it's an issue on our end.
ccain is offline   Quote Quick Reply
Old 01-24-2010, 06:36 PM   #4
Administrator

::WF Administrator::
 
Janet H's Avatar
 
Join Date: Nov 2007
Location: Pacific NW
Posts: 639
Images: 3
Thanks for the report.
__________________
It's "Ma'am", thank you.
Janet H is offline   Quote Quick Reply
Old 01-24-2010, 06:37 PM   #5
Really?

WF Lifetime Member
 
ccain's Avatar
 
Join Date: Feb 2007
Location: SoCal
Posts: 6,453
Images: 9
I like your hair!
ccain is offline   Quote Quick Reply
Old 01-24-2010, 07:13 PM   #6
Administrator

::WF Administrator::
 
Janet H's Avatar
 
Join Date: Nov 2007
Location: Pacific NW
Posts: 639
Images: 3
Quote:
Originally Posted by ccain View Post
I like your hair!

You should see my cream rinse bill...
__________________
It's "Ma'am", thank you.
Janet H is offline   Quote Quick Reply
Old 02-16-2010, 09:51 PM   #7
Supporting Member

WF Supporting Member
 
schnutzy's Avatar
 
Join Date: Sep 2009
Location: ring side seats to the the country's largest circus
Posts: 28,191
Send a message via AIM to schnutzy
ive been getting alot of these the past couple days. like 2 out of 3 threads i click, i get a 503 service error
__________________
clinging on to sanity, one motorcycle at a time.
schnutzy is offline   Quote Quick Reply
Old 02-17-2010, 06:19 PM   #8
Administrator

::WF Administrator::
 
Janet H's Avatar
 
Join Date: Nov 2007
Location: Pacific NW
Posts: 639
Images: 3
Quote:
Originally Posted by schnutzy View Post
ive been getting alot of these the past couple days. like 2 out of 3 threads i click, i get a 503 service error
Is this still happening? Yours is the only report to date....
__________________
It's "Ma'am", thank you.
Janet H is offline   Quote Quick Reply
Old 02-17-2010, 07:59 PM   #9
Supporting Member

WF Supporting Member
 
schnutzy's Avatar
 
Join Date: Sep 2009
Location: ring side seats to the the country's largest circus
Posts: 28,191
Send a message via AIM to schnutzy
its been happening to me a lot. it took me something like 15 tries just to view this thread. could it be caused by something with my comp that would make the problem specific to me?
__________________
clinging on to sanity, one motorcycle at a time.
schnutzy is offline   Quote Quick Reply
Old 02-18-2010, 10:43 AM   #10
Administrator

::WF Administrator::
 
Janet H's Avatar
 
Join Date: Nov 2007
Location: Pacific NW
Posts: 639
Images: 3
You might try deleting your temp internet files, reboot, etc and see if that helps.
__________________
It's "Ma'am", thank you.
Janet H is offline   Quote Quick Reply
Old 02-19-2010, 10:40 AM   #11
after birthday glow
 
morphious's Avatar
 
Join Date: Jul 2009
Location: wisconsin
Posts: 1,963
Images: 1
been happening to me again to ill try and mess around on my end and see if anything on my end is wrong
__________________
some say why i say
its a jeep thing u wouldn't understand
morphious is offline   Quote Quick Reply
Old 02-19-2010, 12:03 PM   #12
Supporting Member

WF Supporting Member
 
schnutzy's Avatar
 
Join Date: Sep 2009
Location: ring side seats to the the country's largest circus
Posts: 28,191
Send a message via AIM to schnutzy
i went and reset everything and that seems to be working now.
__________________
clinging on to sanity, one motorcycle at a time.
schnutzy is offline   Quote Quick Reply
Old 02-19-2010, 12:07 PM   #13
Jeeper
 
JIMBOX's Avatar
 
Join Date: Nov 2009
Posts: 9,914
You might also check your MOUSE

-Cordless-needs batteries, USB plugin type, with infared sensor, check your MOUSE PAD, or how steady your hand is when you left ley the mouse !!!

JIMBO
__________________
"ya gotta have class"
JIMBOX is offline   Quote Quick Reply
Old 02-19-2010, 01:59 PM   #14
Administrator

::WF Administrator::
 
Andy R's Avatar
 
Join Date: Nov 2007
Posts: 152
Pressing F5 will make sure your browsers calls the server for the most recent page instead of looking to the cache. You might want to try this if you get a 503 again. Please report back with the exact time as well so we can look at the server logs.
Andy R is offline   Quote Quick Reply
Old 02-21-2010, 03:52 PM   #15
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
Morphious is having the issue again. Seems he can't post.
tiny terror is offline   Quote Quick Reply
Old 02-21-2010, 03:56 PM   #16
Administrator

::WF Administrator::
 
Andy R's Avatar
 
Join Date: Nov 2007
Posts: 152
I have passed on the info (with link to this thread) to the server guys.

morphious, if you are reading this can out send me the output of a traceroute from your location. Here is info on this from Windows:
In Windows, what is traceroute and how do I use it? - Knowledge Base

If you are on Mac, just Google "how to traceroute".

This will help us in our efforts to resolve this issue.

Anyone else having the same problem?
Andy R is offline   Quote Quick Reply
Old 02-23-2010, 09:24 AM   #17
Jeeper
 
baja's Avatar
 
Join Date: Oct 2009
Location: northwest iowa
Posts: 2,661
Mine this morning was error 403.Said the administrator hated me and was not allowing me to view site.Something like that. Oh,and good morning.
baja is offline   Quote Quick Reply
Old 02-23-2010, 09:25 AM   #18
Jeeper
 
89PBR96's Avatar
 
Join Date: Aug 2009
Location: Central Il
Posts: 1,839
Quote:
Originally Posted by baja View Post
Mine this morning was error 403.Said the administrator hated me and was not allowing me to view site.Something like that. Oh,and good morning.
Same here
__________________
2003 Excursion 4x4 Short Bus
1984 Dodge 250 4x4 4 Inch lift 36's
1994 STX Ranger 4x4 6 Inch lift 33's or 35's
1998 TJ 3.5 Inch lift 33's or 35's
89PBR96 is offline   Quote Quick Reply
Old 02-23-2010, 09:27 AM   #19
Administrator

::WF Administrator::
 
Andy R's Avatar
 
Join Date: Nov 2007
Posts: 152
The issues this morning were different then the 503 reported in this thread. Basically the whole site was down for about 45 minutes...
Andy R is offline   Quote Quick Reply
Old 02-23-2010, 09:30 AM   #20
Jeeper
 
baja's Avatar
 
Join Date: Oct 2009
Location: northwest iowa
Posts: 2,661
Its ok,my meds are starting to kick in.
baja is offline   Quote Quick Reply
Old 02-27-2010, 01:36 PM   #21
after birthday glow
 
morphious's Avatar
 
Join Date: Jul 2009
Location: wisconsin
Posts: 1,963
Images: 1
ok whoo hoo for what ever reason and i know its not on my end this place works again on my desktop for some reason thanks guys if u did anything if not oh well
__________________
some say why i say
its a jeep thing u wouldn't understand
morphious is offline   Quote Quick Reply
Old 03-17-2010, 11:28 PM   #22
Jeeper
 
InfernoGirl's Avatar
 
Join Date: May 2009
Location: Newburgh IN
Posts: 11,419
Poop! I haven't been able to read anything from the forum today... 503 server busy error. I have removed the right hand column stuff, closed my tab and opened a new one... any more suggestions. All other sites work fine, and I can post from emails rec'd, just can't click a thread and open it.

Thanks
__________________

Dirty Mudder column covers|

'01 Wrangler Sport, Sienna Pearl Mine
'07 Rubicon 2D, Flame Red His
'11 Wrangler Sport 4D, Black Ours...

Quote:
Originally Posted by Kate View Post
Not every girl, is a Jeep girl. We're a special breed.
InfernoGirl is offline   Quote Quick Reply
Old 03-17-2010, 11:29 PM   #23
Jeeper
 
InfernoGirl's Avatar
 
Join Date: May 2009
Location: Newburgh IN
Posts: 11,419
Poop! I haven't been able to read anything from the forum today... 503 server busy error. I have removed the right hand column stuff, closed my tab and opened a new one... any more suggestions. All other sites work fine, and I can post from emails rec'd, just can't click a thread and open it.

Thanks
__________________

Dirty Mudder column covers|

'01 Wrangler Sport, Sienna Pearl Mine
'07 Rubicon 2D, Flame Red His
'11 Wrangler Sport 4D, Black Ours...

Quote:
Originally Posted by Kate View Post
Not every girl, is a Jeep girl. We're a special breed.
InfernoGirl is offline   Quote Quick Reply
Old 03-17-2010, 11:30 PM   #24
Jeeper
 
InfernoGirl's Avatar
 
Join Date: May 2009
Location: Newburgh IN
Posts: 11,419
Poop! I haven't been able to read anything from the forum today... 503 server busy error. I have removed the right hand column stuff, closed my tab and opened a new one... any more suggestions. All other sites work fine, and I can post from emails rec'd, just can't click a thread and open it.

Thanks

Great now I can't post either.....
__________________

Dirty Mudder column covers|

'01 Wrangler Sport, Sienna Pearl Mine
'07 Rubicon 2D, Flame Red His
'11 Wrangler Sport 4D, Black Ours...

Quote:
Originally Posted by Kate View Post
Not every girl, is a Jeep girl. We're a special breed.
InfernoGirl is offline   Quote Quick Reply
Old 03-18-2010, 12:26 AM   #25
Administrator

::WF Administrator::
 
Janet H's Avatar
 
Join Date: Nov 2007
Location: Pacific NW
Posts: 639
Images: 3
Looks like your post posted 3 times? Are you still having trouble?
__________________
It's "Ma'am", thank you.
Janet H is offline   Quote Quick Reply
Old 03-18-2010, 08:54 AM   #26
Jeeper
 
InfernoGirl's Avatar
 
Join Date: May 2009
Location: Newburgh IN
Posts: 11,419
Gosh! Sorry about that.... I didn't know. I think it's working now. Seems to be anyway. Thanks for all the help. I updated my software and that seems to have fixed it. Never had that problem before....

__________________

Dirty Mudder column covers|

'01 Wrangler Sport, Sienna Pearl Mine
'07 Rubicon 2D, Flame Red His
'11 Wrangler Sport 4D, Black Ours...

Quote:
Originally Posted by Kate View Post
Not every girl, is a Jeep girl. We're a special breed.
InfernoGirl is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnostic Error Codes on 2005 SE 4cyl. Bassplunker TJ Tech Forum 9 02-16-2011 08:48 PM
Error code 72 jcasscles TJ Tech Forum 2 12-12-2009 08:33 PM
Error Codes amara8 YJ Tech Forum 13 10-11-2009 07:43 PM
Error P0171 dustintnsley TJ Tech Forum 1 02-12-2008 11:45 AM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 01:36 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:20 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC