Ads - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-30-2013, 04:41 PM   #1
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 6,752
Ads

Been a supporting member this Forum for a while...recently as I am logging in ads start playing and make me wait to complete logging in....IDK who has control over this, but I do know that it makes me not want to visit the site as much. Part of being a supporting member is we don't have to deal with as many ads, of course if we are not logged in than we are subject to the ads, but if it is not letting you log in till you watch the ad, which would stop the ad from being shown...hmmmmm......I guess we have a couple choices never log in again...or never log out...either one hurts the Forum...but it isn't the same Forum it once has changed a lot in the last year or so.

jp2611 is offline   Quote Quick Reply
Old 06-30-2013, 08:59 PM   #2
Jeeper
 
bc3_Jeep's Avatar
 
Join Date: Nov 2010
Location: NE corner of Iowa
Posts: 1,678
I concur..... total BS.....

__________________
"For Gawd's sake, put a RELAY in there or you could burn the whole damn Jeep to the ground" ...this quote brought to you by people who do not understand the law.....Kirchoff's, Ohm's, or Faraday's.
Violation of KISS shall always ring false in TRUE engineering. - ME___
Had 75CJ5, 89YJ, 93YJ. Have 82CJ7 & 95YJ____Not one burnt yet due to lack of relays.
bc3_Jeep is offline   Quote Quick Reply
Old 06-30-2013, 09:06 PM   #3
Merry Christmas to All

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,073
Images: 4
Thank you for becoming Supporting Members.

When you become a supporting member the ads do not automatically go away.



For our new Supporting Members who wish to remove ads.

At the top of any page click on "User CP"

Scroll down the left column to "Settings and Options"

Click on "Edit Options"

Scroll down to "Miscellaneous Options"

At the bottom of that section select "Turn Off Right Column"
and check "Remove Sponsor Ads"

That should take care of it.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is online now   Quote Quick Reply
Old 06-30-2013, 10:55 PM   #4
Jeeper
 
abqtj's Avatar
 
Join Date: Mar 2013
Location: Albuquerque, NM
Posts: 261
What about these new pop-up video ads? Are those going to continue?

I've never seen those on any other forums, talk about annoying and driving away members.
__________________
nmoffroad
abqtj is offline   Quote Quick Reply
Old 07-01-2013, 09:41 AM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 739
Images: 1
Send a message via MSN to HelenaAG
Hi there, which pop-up video ads are you seeing? You shouldn't be seeing any especially when logged in. Whenever you get the chance please try clearing your browser's cache and cookies and then re-starting your computer. Please let me know.

Regards,
CG
HelenaAG is offline   Quote Quick Reply
Old 07-19-2013, 07:47 PM   #6
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 6,752
Quote:
Originally Posted by HelenaAG View Post
Hi there, which pop-up video ads are you seeing? You shouldn't be seeing any especially when logged in. Whenever you get the chance please try clearing your browser's cache and cookies and then re-starting your computer. Please let me know.

Regards,
CG
Happened again this evening ...clicked on the WF website and before I even had a full screen to be able to log in Optima battery commercial...have to wait/ watch some of it before I can skip it to even log in.....didn't used to be like this.
jp2611 is offline   Quote Quick Reply
Old 07-20-2013, 10:39 PM   #7
Jeeper

WF Supporting Member
 
NMBruce's Avatar
 
Join Date: Jul 2012
Location: NM, CO
Posts: 719
Images: 20
Quote:
Originally Posted by HelenaAG View Post
Hi there, which pop-up video ads are you seeing? You shouldn't be seeing any especially when logged in. Whenever you get the chance please try clearing your browser's cache and cookies and then re-starting your computer. Please let me know.

Regards,
CG
I am getting one, it is for the Optima battery, makes me wait 10 seconds before I can do anything, clearing cache & cookies does nothing, had it pop up twice, I am using Safari.

I do not mind the ads on the side and bar at top, but this is not cool
__________________
I knew I shoulda taken that left turn at Albuquerque! - Bugs Bunny
NMBruce is offline   Quote Quick Reply
Old 07-21-2013, 05:59 PM   #8
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 6,752
Yep Optima battery happened again...today SUN about 6pm......maybe the reason I don't always get it is sometimes I get on WF from a link...but if I pull it from my bookmarked different story....HELLO OPTIMA...even though I had screen name and password in the boxes couldn't click in as my screen went darkish and than the commercial.
jp2611 is offline   Quote Quick Reply
Old 07-21-2013, 06:48 PM   #9
Merry Christmas to All

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,073
Images: 4
I am sending this to AutoGuide to take a look at.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is online now   Quote Quick Reply
Old 07-22-2013, 09:42 PM   #10
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 6,752
Optima battery again at 9:41pm Mon eve...guess what battery I will not buy now?
jp2611 is offline   Quote Quick Reply
Old 07-23-2013, 03:11 PM   #11
Jeeper
 
MCDavis's Avatar
 
Join Date: Jun 2009
Location: NC
Posts: 2,359
I'm not a supporting member, and the only ads I ever see are at the top of the page. Never get pop-ups of any type. Normally using Firefox 22.0 when I'm on here.

Wondering if it's in jp's settings in his computer somewhere?
__________________
Yes, I have a Jeep.
MCDavis is offline   Quote Quick Reply
Old 07-23-2013, 06:42 PM   #12
Supporting Member

WF Supporting Member
 
huskersdave's Avatar
 
Join Date: Apr 2013
Location: Olathe, KS (suburb of Kansas City)
Posts: 41
optima battery ad

is there a way to stop the optima battery ad? I cannot log in without having to watch the ad. It takes over my computer. Just now I had to watch it before I logged in and again after I was able to log-in.

I also don't mind the ads to the sides or the top, I can ignore those. Sometimes I use the companies. The pop up ad is going a little too far.
huskersdave is offline   Quote Quick Reply
Old 07-23-2013, 10:57 PM   #13
Jeeper

WF Supporting Member
 
NMBruce's Avatar
 
Join Date: Jul 2012
Location: NM, CO
Posts: 719
Images: 20
Quote:
Originally Posted by NMBruce View Post
I am getting one, it is for the Optima battery, makes me wait 10 seconds before I can do anything, clearing cache & cookies does nothing, had it pop up twice, I am using Safari.

I do not mind the ads on the side and bar at top, but this is not cool
AND AGAIN, just happened
__________________
I knew I shoulda taken that left turn at Albuquerque! - Bugs Bunny
NMBruce is offline   Quote Quick Reply
Old 07-23-2013, 11:29 PM   #14
Supporting Member

WF Supporting Member
 
schnutzy's Avatar
 
Join Date: Sep 2009
Location: ring side seats to the the country's largest circus
Posts: 28,192
Send a message via AIM to schnutzy
Quote:
Originally Posted by NMBruce View Post
AND AGAIN, just happened
we are working on the optima adds, and once a fix for it has been figured out, trust me, we will let you know.

now as far as the sidebar adds, since you are a supporting member, you can actually turn those off. it is one of the options under your User CP
__________________
clinging on to sanity, one motorcycle at a time.
schnutzy is offline   Quote Quick Reply
Old 07-24-2013, 12:10 PM   #15
Jeeper
 
J33P4M3's Avatar
 
Join Date: Apr 2013
Posts: 151
the pop up video ad on login is a strong deterrant to me re-visiting the site. Please balance your need for revenue with your need to retain your "customer" base.
__________________
10A Rubicon JKUR | 2.5" Teraflex Lift | Bilstein 5100 Shocks | Teraflex Front and Rear HD Adjustable Trackbars | AEV Geometry Correction Brackets | Rugged Ridge 17x9 Satin Black Alloys | Nitto 35 12.50/R17 Trail Grapplers | SuperChips FlashCal Tuned | See My Mods at retube.co/jkur |
J33P4M3 is offline   Quote Quick Reply
Old 07-24-2013, 12:54 PM   #16
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,268
Images: 5
Quote:
Originally Posted by J33P4M3 View Post
the pop up video ad on login is a strong deterrant to me re-visiting the site. Please balance your need for revenue with your need to retain your "customer" base.
Is it also the battery one or something different? Also do you use IE, chrome, firefox, other?
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 07-24-2013, 03:59 PM   #17
Jeeper
 
MCDavis's Avatar
 
Join Date: Jun 2009
Location: NC
Posts: 2,359
Although I'm not a mod here, I am one elsewhere and I have some friendly advice for some of you:

You're not helping fix the problem if all you do is post a complaint or thinly veiled threat. The best thing you can do is post what ad you're seeing, when you're seeing it, and what browser you're using including the version number (Firefox 22.0 for example). That's why I posted above, to try and give them some additional info to go on.

Try to help solve the problem, please.
__________________
Yes, I have a Jeep.
MCDavis is offline   Quote Quick Reply
Old 07-24-2013, 04:20 PM   #18
Jeeper
 
Join Date: Dec 2012
Posts: 2,631
Quote:
Originally Posted by mcdavis View Post
although i'm not a mod here, i am one elsewhere and i have some friendly advice for some of you:

You're not helping fix the problem if all you do is post a complaint or thinly veiled threat. The best thing you can do is post what ad you're seeing, when you're seeing it, and what browser you're using including the version number (firefox 22.0 for example). That's why i posted above, to try and give them some additional info to go on.

Try to help solve the problem, please.
x2
RevCo666 is offline   Quote Quick Reply
Old 07-25-2013, 09:50 AM   #19
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 739
Images: 1
Send a message via MSN to HelenaAG
Hi everyone, as mentioned we are working on finding a solution to this issue as quickly as we can. Thank you for report and the information provided so far.

I ask that users only post if they are experiencing this issue and please continue to respond with this information if possible:

-Is this ad only appearing for IE members? Which version (7,8,9,10)?
-Does anyone have a URL for the ad?
- What pages does the ad appear on?

Sorry for any inconvenience.

Regards,
CG - Community Support
HelenaAG is offline   Quote Quick Reply
Old 09-03-2013, 04:19 PM   #20
Jeeper

WF Supporting Member
 
NMBruce's Avatar
 
Join Date: Jul 2012
Location: NM, CO
Posts: 719
Images: 20
I have another questions about "Ads", on this page and others, just below where is says "Thread Tool" "Search this Tread" there is an add and to he right of it, it says
Upgrade to Removed These Ads. As a "Supporting Member" what other upgrades are there fo me to remove these ads?
__________________
I knew I shoulda taken that left turn at Albuquerque! - Bugs Bunny
NMBruce is offline   Quote Quick Reply
Old 12-09-2014, 11:54 PM   #21
Supporting Member

5-Year WF Supporting Member
 
Wrong Way Hal's Avatar
 
Join Date: Jan 2012
Location: Ridgecrest, CA
Posts: 575
Quote:
Originally Posted by NMBruce View Post
I have another questions about "Ads", on this page and others, just below where is says "Thread Tool" "Search this Tread" there is an add and to he right of it, it says
Upgrade to Removed These Ads. As a "Supporting Member" what other upgrades are there fo me to remove these ads?
Is there an answer/fix for this? I just noticed this type of ad placement today. I don't remember if it was before or after I renewed my support today.

Thanks.
__________________
Wrong Way Hal
1972 C-101 / 1984 CJ-7 / 2012 JKR
Wrong Way Hal is offline   Quote Quick Reply
Old 12-10-2014, 12:00 PM   #22
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 739
Images: 1
Send a message via MSN to HelenaAG
Can you post a screenshot of what you're seeing as a subscribed user with the ads?

KN Community Support
HelenaAG is offline   Quote Quick Reply
Old 12-10-2014, 12:16 PM   #23
Supporting Member

5-Year WF Supporting Member
 
Wrong Way Hal's Avatar
 
Join Date: Jan 2012
Location: Ridgecrest, CA
Posts: 575
Here ya go:

Click image for larger version

Name:	wf ad.jpg
Views:	14
Size:	222.8 KB
ID:	1713210

I'm using Firefox 34.0.5. I am almost POSITIVE that the ad started showing up yesterday (12-09-2014), but I don't remember if it started after I renewed my supporting membership or before.

I am referring to the Rebel ad in this case. I know that prior to 12/9, there was no space/line between the line that has Forum Tools / Search this Forum and the Thread / Thread Starter line.

Thanks for your assistance.

Hal
__________________
Wrong Way Hal
1972 C-101 / 1984 CJ-7 / 2012 JKR
Wrong Way Hal is offline   Quote Quick Reply
Old 12-10-2014, 02:49 PM   #24
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,268
Images: 5
Quote:
Originally Posted by Wrong Way Hal View Post
Here ya go:

Attachment 1713210

I'm using Firefox 34.0.5. I am almost POSITIVE that the ad started showing up yesterday (12-09-2014), but I don't remember if it started after I renewed my supporting membership or before.

I am referring to the Rebel ad in this case. I know that prior to 12/9, there was no space/line between the line that has Forum Tools / Search this Forum and the Thread / Thread Starter line.

Thanks for your assistance.

Hal
Has been there for a few years... at least on my view...

not sure you did this yet.. but go into USER CP.. edit options.. then to bottom and check the remove ad box.. might help a bit..
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 12-10-2014, 06:48 PM   #25
Supporting Member

5-Year WF Supporting Member
 
Wrong Way Hal's Avatar
 
Join Date: Jan 2012
Location: Ridgecrest, CA
Posts: 575
Yup, I changed the user settings a long time ago.

I would like to suggest that you change or remove the "Upgrade To Remove These Ads" link. By having this link right next to an ad suggests that the ad being displayed will be removed if you become a supporting/upgraded member.

Click image for larger version

Name:	wf ad.jpg
Views:	12
Size:	228.3 KB
ID:	1714082

Thank you.

BTW, I know that ads were not displayed where I have indicated prior to yesterday. For the past year and more, I have viewed the JK and CA forums 2-5 times a day. After checking out the new postings, I ALWAYS click on "Forum Tools" and mark all messages as being read. For at least the last year, the "Forum Tools" button was immediately above the "Last Post" and "Replies" buttons.
__________________
Wrong Way Hal
1972 C-101 / 1984 CJ-7 / 2012 JKR
Wrong Way Hal is offline   Quote Quick Reply
Old 12-10-2014, 07:48 PM   #26
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,268
Images: 5
Quote:
Originally Posted by Wrong Way Hal View Post
Yup, I changed the user settings a long time ago.

I would like to suggest that you change or remove the "Upgrade To Remove These Ads" link. By having this link right next to an ad suggests that the ad being displayed will be removed if you become a supporting/upgraded member.

Attachment 1714082

Thank you.

BTW, I know that ads were not displayed where I have indicated prior to yesterday. For the past year and more, I have viewed the JK and CA forums 2-5 times a day. After checking out the new postings, I ALWAYS click on "Forum Tools" and mark all messages as being read. For at least the last year, the "Forum Tools" button was immediately above the "Last Post" and "Replies" buttons.
again, the space for that add has been theres for years and years.. I just went into my user cp/ edit options.. and checked the box. and it does remove thatexact ad. Perhaps go in and double check to make sure your box is still checked. i will look on my end at your settings as well.
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 12-10-2014, 08:38 PM   #27
Supporting Member

5-Year WF Supporting Member
 
Wrong Way Hal's Avatar
 
Join Date: Jan 2012
Location: Ridgecrest, CA
Posts: 575
I checked it several times today and here is what I have. Plus, I have deleted ALL cookies, not just the WF ones and have shut down the computer and restarted. I still see the ad.

Click image for larger version

Name:	options.JPG
Views:	4
Size:	70.3 KB
ID:	1714482

I'm at a loss....

Thanks.
__________________
Wrong Way Hal
1972 C-101 / 1984 CJ-7 / 2012 JKR
Wrong Way Hal is offline   Quote Quick Reply
Old 12-10-2014, 09:27 PM   #28
Supporting Member

5-Year WF Supporting Member
 
Wrong Way Hal's Avatar
 
Join Date: Jan 2012
Location: Ridgecrest, CA
Posts: 575
Is there different server configuration files for 1 year supporting members and 5 year supporting members? Just wondering. I'm sure I didn't have this issue prior to yesterday when I was still a 1 year member.
__________________
Wrong Way Hal
1972 C-101 / 1984 CJ-7 / 2012 JKR
Wrong Way Hal is offline   Quote Quick Reply
Old 12-10-2014, 10:30 PM   #29
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,268
Images: 5
i will ask if the techs can check on the 5 yr thing.. could be the issue, bad code perhaps?...
4Jeepn is offline   Quote Quick Reply
Old 12-10-2014, 10:51 PM   #30
Merry Christmas to All

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,073
Images: 4
I just made a small adjustment. See if that has made a difference.

__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:56 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC