AG pm - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-15-2013, 01:57 PM   #1
WF Moderator

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 49,202
AG pm

Anybody else having issues with PM using the AG app?
Only seems to be with WF and not JKO

Tapatalk had the same issue
kjeeper10 is online now   Quote
Old 06-15-2013, 08:27 PM   #2
WF Moderator

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 49,202
Attached Thumbnails
Click image for larger version

Name:	image-3217864725.jpg
Views:	26
Size:	56.5 KB
ID:	261941   Click image for larger version

Name:	image-2063500523.jpg
Views:	27
Size:	185.7 KB
ID:	261942  


kjeeper10 is online now   Quote
Old 06-17-2013, 09:28 AM   #3
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 1,411
Send a message via MSN to HelenaAG
Are the PMs not loading? Can you give more details from the screenshot you have provided.
HelenaAG is online now   Quote
Old 06-17-2013, 02:04 PM   #4
WF Moderator

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 49,202
I now see what's going on. I sent myself a message using the AG app and it worked.

So it seems only messages from people using the AG app work here on WF.
kjeeper10 is online now   Quote
Old 06-18-2013, 11:11 AM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
HelenaAG's Avatar
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 1,411
Send a message via MSN to HelenaAG
I just pm'ed you and another user who is not on the AG app and it worked. Try uninstalling the app and re-installing it again.
HelenaAG is online now   Quote
Old 06-18-2013, 01:01 PM   #6
Jeeper
 
MackInBlack's Avatar
 
Join Date: Aug 2012
Location: East of a land far far away
Posts: 38,061
Quote:
Originally Posted by kjeeper10 View Post
your battery is getting low.....

MackInBlack is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:31 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC