Android app broken? Can't read any posts!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-05-2012, 11:34 PM   #1
Supporting Member

WF Supporting Member
 
paleh0rse's Avatar
 
Join Date: Sep 2012
Posts: 2,118
Android app broken? Can't read any posts!!

As of this morning, I'm having two serious problems with the Android app:

1. I can't read any posts using the app!! When i click on any thread title, I get the error you see in the attached image!

2. I have turned off PUSH NOTIFICATIONS by unchecking the box in the app settings, but the app is flooding my notification bar with post updates anyways!

Anyone else experiencing these issues? I have wiped the app's data, uninstalled and reinstalled the app, and even cleared the entire system cache, Dalvik cache, and ran Fix Permissions.... nothing worked!!

As I said, this began on the morning of 10/5/2012. It has worked perfectly fine up until today... so did you guys change something on your end?

I can provide you with logcats or other tests if necessary... let me know.

-ph-
Attached Thumbnails
Click image for larger version

Name:	WFappError.jpg
Views:	30
Size:	89.3 KB
ID:	166596  

paleh0rse is offline   Quote Quick Reply
Old 10-06-2012, 12:17 AM   #2
Grampie

WF Supporting Member
 
stans1stjeep's Avatar
 
Join Date: Dec 2011
Location: Rochester, Mi
Posts: 783
I'm having the same problem.

stans1stjeep is offline   Quote Quick Reply
Old 10-06-2012, 12:56 AM   #3
EMS - It's a way of life.

WF Supporting Member
 
silver rubi's Avatar
 
Join Date: May 2012
Location: Midlothian, Virginia
Posts: 19,192
same problem but mine started 10/4/12
silver rubi is offline   Quote Quick Reply
Old 10-06-2012, 03:50 AM   #4
Jeeper
 
IBgeocaching's Avatar
 
Join Date: Apr 2011
Location: Duluth MN
Posts: 218
Not just the droid app, it's doing it on my iPhone also. Tried deleting & reinstalling, no help.
IBgeocaching is offline   Quote Quick Reply
Old 10-06-2012, 06:33 AM   #5
Jeeper
 
LitleMs's Avatar
 
Join Date: Aug 2011
Location: Somewhere.....out there.....
Posts: 124
Unhappy

Add me to the group. Just tried uninstalling and reinstalling but it didn't help.
__________________
Melissa

LitleMs is offline   Quote Quick Reply
Old 10-06-2012, 06:38 AM   #6
Jeeper

WF Supporting Member
 
terminator012's Avatar
 
Join Date: Jun 2010
Location: Nankipoo, Tn
Posts: 1,102
X6, add me too.
__________________
2003 TJ.Zone 3" lift, JKS 1.25 body lift and mml,33x12.50x15 Duratracs, Ace rails, KC lights.

2010 JKU 1.25 body lift, OME HD lift, JKS tracbars, AEV geometry brackets, Dick Cepek Torque wheels, 315/70/17 Duratracs

1997 TJ Zone 4.25 combo, 33x12.50x15 BFG T/A-KO
terminator012 is offline   Quote Quick Reply
Old 10-06-2012, 07:00 AM   #7
Newb
 
The Heep's Avatar
 
Join Date: Oct 2010
Location: Madison, WI
Posts: 8
X7 I'm having the same issue started yesterday. Bummer.
The Heep is offline   Quote Quick Reply
Old 10-06-2012, 07:38 AM   #8
Jeeper
 
KittyPrawn's Avatar
 
Join Date: Apr 2012
Location: Fairfax, VA
Posts: 2,048
Images: 2
I'm not having the notification issue, but I also can't use the phone to read posts.
__________________
Deb
2013 True Blue JKU Rubicon Goodbye Pontiac!
I drive a 4 door. There is more space for bacon inside.
KittyPrawn is offline   Quote Quick Reply
Old 10-06-2012, 07:39 AM   #9
Jeeper
 
ibrown3005's Avatar
 
Join Date: Aug 2012
Location: eastern Connecticut
Posts: 113
x8 having the same issue with my iPhone4. Getting notifications but can't read them. Getting the same error message as the OP.
__________________
"The wicked flee when no man pursueth: but the righteous are bold as a lion"
-Proverbs 28:1
ibrown3005 is online now   Quote Quick Reply
Old 10-06-2012, 08:18 AM   #10
Supporting Member

WF Supporting Member
 
paleh0rse's Avatar
 
Join Date: Sep 2012
Posts: 2,118
I just uninstalled the app until they fix it...
paleh0rse is offline   Quote Quick Reply
Old 10-06-2012, 08:46 AM   #11
Moderator

WF Supporting Member
::WF Moderator::
 
schnutzy's Avatar
 
Join Date: Sep 2009
Location: ring side seats to the the country's largest circus
Posts: 28,054
Send a message via AIM to schnutzy
been having the same issue as well.
__________________
clinging on to sanity, one motorcycle at a time.
schnutzy is offline   Quote Quick Reply
Old 10-06-2012, 09:31 AM   #12
Grampie

WF Supporting Member
 
stans1stjeep's Avatar
 
Join Date: Dec 2011
Location: Rochester, Mi
Posts: 783
Day 2, now the app won't open.
stans1stjeep is offline   Quote Quick Reply
Old 10-06-2012, 12:21 PM   #13
Jeeper
 
NWranglerS's Avatar
 
Join Date: Aug 2012
Location: Connecticut
Posts: 230
Not working for me either today
__________________
2013 JK Sport Black
6-Speed manual / 23S / 3.73

2001 TJ Sport Forest Green Retired
NWranglerS is offline   Quote Quick Reply
Old 10-06-2012, 02:10 PM   #14
Jeeper
 
2004 lj's Avatar
 
Join Date: Jun 2012
Posts: 15,397
getting same error message. this sucks
__________________
Yes it is a rubicon
2004 lj is offline   Quote Quick Reply
Old 10-06-2012, 07:09 PM   #15
Supporting Member

WF Supporting Member
 
paleh0rse's Avatar
 
Join Date: Sep 2012
Posts: 2,118
Looks like mine is working again. Great work guys, thank you!
paleh0rse is offline   Quote Quick Reply
Old 10-06-2012, 08:04 PM   #16
Jeeper
 
2004 lj's Avatar
 
Join Date: Jun 2012
Posts: 15,397
Android app working again...thankyou!!!
__________________
Yes it is a rubicon
2004 lj is offline   Quote Quick Reply
Old 10-06-2012, 08:36 PM   #17
Grampie

WF Supporting Member
 
stans1stjeep's Avatar
 
Join Date: Dec 2011
Location: Rochester, Mi
Posts: 783
Quote:
Originally Posted by 2004 lj View Post
android app working again...thankyou!!!
x2!
stans1stjeep is offline   Quote Quick Reply
Old 10-06-2012, 08:49 PM   #18
Jeeper
 
LitleMs's Avatar
 
Join Date: Aug 2011
Location: Somewhere.....out there.....
Posts: 124
Quote:
Originally Posted by stans1stjeep

x2!
x3!!!!! Thank you!
__________________
Melissa

LitleMs is offline   Quote Quick Reply
Old 10-07-2012, 09:44 AM   #19
Supporting Member

WF Supporting Member
 
paleh0rse's Avatar
 
Join Date: Sep 2012
Posts: 2,118
Correction: my first problem is fixed, but the second one is still happening -- my notification bar is still being flooded with updates!

The app setting for PUSH NOTIFICATIONS doesn't seem to have any effect whatsoever!
paleh0rse is offline   Quote Quick Reply
Old 10-07-2012, 05:42 PM   #20
Jeeper
 
2004 lj's Avatar
 
Join Date: Jun 2012
Posts: 15,397
X2^…push notifications driving me nuts wont turn off...
__________________
Yes it is a rubicon
2004 lj is offline   Quote Quick Reply
Old 10-08-2012, 02:20 AM   #21
Jeeper
 
Join Date: Dec 2011
Posts: 1,260
Quote:
Originally Posted by LitleMs
Add me to the group. Just tried uninstalling and reinstalling but it didn't help.
Tried that a million times... add me to the group. Can we get tshirts hah. Any fix for this plugin fail?
PhillyMike is offline   Quote Quick Reply
Old 10-08-2012, 02:24 AM   #22
Jeeper
 
Join Date: Dec 2011
Posts: 1,260
Quote:
Originally Posted by paleh0rse
Correction: my first problem is fixed, but the second one is still happening -- my notification bar is still being flooded with updates!

The app setting for PUSH NOTIFICATIONS doesn't seem to have any effect whatsoever!
Yeah and the updates dont even show up like i just got one i had 6 msgs i didnt after finally being able to check. Also having problems deleting messages sometimes.
PhillyMike is offline   Quote Quick Reply
Old 10-08-2012, 01:02 PM   #23
D L
Jeeper
 
D L's Avatar
 
Join Date: Jul 2012
Posts: 68
I am having problems with the app on my S3 as well. Sometimes pics don't show up, sometimes I can't post or add my pictures to a thread either. Occasionally the app just hangs.
D L is offline   Quote Quick Reply
Old 10-08-2012, 01:41 PM   #24
Jeeper
 
XBASX's Avatar
 
Join Date: Sep 2012
Location: Tucson, AZ
Posts: 134
I'm having a prob with my iPhone app as well. I've tried shutting it all down and starting it back up... Nada.

Click image for larger version

Name:	image-1470218441.png
Views:	45
Size:	130.6 KB
ID:	167261
XBASX is offline   Quote Quick Reply
Old 10-08-2012, 02:15 PM   #25
Jeeper
 
Tjdude08's Avatar
 
Join Date: Feb 2012
Location: Bedford, Va
Posts: 1,141
Uninstall then reinstall. That worked for me on my DROIDX
Tjdude08 is offline   Quote Quick Reply
Old 10-09-2012, 10:00 AM   #26
Jeeper
 
Join Date: Dec 2011
Posts: 1,260
Not sure if this helps but im on alot of forums and a number of them are having the same problem possibly a problem the app managers should fix.
PhillyMike is offline   Quote Quick Reply
Old 10-09-2012, 11:11 PM   #27
Supporting Member

WF Supporting Member
 
paleh0rse's Avatar
 
Join Date: Sep 2012
Posts: 2,118
Ok, the flood of notifications appears to have stopped as well... for now. So, if you did anything to fix that, thank you!
paleh0rse is offline   Quote Quick Reply
Old 10-10-2012, 07:35 AM   #28
Jeeper
 
Join Date: Dec 2011
Posts: 1,260
Quote:
Originally Posted by paleh0rse
Ok, the flood of notifications appears to have stopped as well... for now. So, if you did anything to fix that, thank you!
Same here.

PhillyMike is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:54 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC