Android App Issue - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on
Old 12-04-2010, 06:22 PM   #1
InvertChaos's Avatar
Join Date: Sep 2010
Location: NoVa
Posts: 8,174
Android App Issue

Whenever I launch the WF app and it tries to pull in the threads I'm greeted with an error (see attachment). It started last night and hasn't been resolved since then. I have an HTC Evo with 2.2, WF app is the latest update, I have tried it over 3g and WiFi, and I have restarted my phone multiple times. Just a heads up.
Attached Thumbnails
Click image for larger version

Name:	snap20101204_191806.jpg
Views:	49
Size:	40.4 KB
ID:	31441  

InvertChaos is offline   Quote
Old 12-04-2010, 07:59 PM   #2
MikalCarbine's Avatar
Join Date: Aug 2009
Location: Bloomfield, CT
Posts: 1,213
Try clearing the cache for the program under the applications menu in the phone settings

2002 TJ Sport 4.0
33x12.5r15 MTZ
3" AEV/OME lifted

Usually posting on my Samsung Captivate Android
MikalCarbine is offline   Quote
Old 12-04-2010, 08:47 PM   #3
InvertChaos's Avatar
Join Date: Sep 2010
Location: NoVa
Posts: 8,174
That did the trick. Thanks a lot!
|2004 Jeep TJ "Green Machine"|4.0L 5 speed Dana44|33x12.50x15 Goodyear Duratracs|2.5" OME HD coils + 1.25" body lift|OME NitroSport shocks|4.56 gears|Skid Row Engine Skid|BCC Sliders|Currie AntiRock|
InvertChaos is offline   Quote
Old 12-04-2010, 11:00 PM   #4
Drives by Braille

WF Supporting Member
AzTJ's Avatar
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,632
I noticed that once. Clearing the cache helped me also.
AzTJ is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough running TJ - Electric or Fuel issue?? 666 TJ General Discussion Forum 4 07-01-2012 11:00 AM
P0431 issue, replaced front downstream, still issue Dixit TJ Tech Forum 7 07-12-2010 10:06 AM
New Jeeper. Fuel Issue? 2nd post South23 YJ Tech Forum 14 06-06-2010 11:10 AM
Latest Issue of JPFreek Adventure Magazine - View it for FREE! txoutdoorx4 Classifieds Archive 0 04-15-2010 06:59 PM
New Issue of JPFreek Adventure Magazine available now! txoutdoorx4 General Jeep Discussion 2 10-11-2007 12:53 PM

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 09:42 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC. is not in any way associated with the Chrysler Motors LLC