Anti Virus Alert!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-11-2013, 07:06 AM   #1
Jeeper
 
WarEagle_JK's Avatar
 
Join Date: Aug 2013
Location: Lexington
Posts: 188
Anti Virus Alert!!

In the past day when I log into the forum my antivirus software keeps popping up alerts, has there been a change to cause this? It has never happened before.

WarEagle_JK is offline   Quote
Old 10-11-2013, 07:35 AM   #2
I am JD & It's my Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,793
Images: 4
What message are you receiving?

__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is offline   Quote
Old 10-11-2013, 09:51 AM   #3
Jeeper
 
WarEagle_JK's Avatar
 
Join Date: Aug 2013
Location: Lexington
Posts: 188
it's not doing it now?? It was doing it all day yesterday at home and at work.
WarEagle_JK is offline   Quote
Old 10-11-2013, 10:48 AM   #4
I am JD & It's my Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,793
Images: 4
Good to hear, but if it happens again, try to get as much info about the warning as you can and give us a little more info about your set up.
__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is offline   Quote
Old 10-11-2013, 12:59 PM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 871
Images: 1
Send a message via MSN to HelenaAG
Quote:
Originally Posted by WarEagle_JK View Post
In the past day when I log into the forum my antivirus software keeps popping up alerts, has there been a change to cause this? It has never happened before.
Is you anti virus kasparsky? There was an issue with a bad link on the forum that was triggering this anti virus to go off. We have removed the link so there is no need to worry.

if you are still getting warning just post here with the following inforamtion:
What browser you're using:
A link to the page you were on when the alert happened:

Thanks

- dm, community support
HelenaAG is offline   Quote
Old 10-11-2013, 03:55 PM   #6
Jeeper
 
WarEagle_JK's Avatar
 
Join Date: Aug 2013
Location: Lexington
Posts: 188
Yes, it was Kaspersky!
WarEagle_JK is offline   Quote
Old 10-12-2013, 09:13 AM   #7
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 871
Images: 1
Send a message via MSN to HelenaAG
It was a Google Ad issue in which was reported and should have been cleared by Google as of yesterday afternoon. Let us know if you are still receiving the warning.

Regards,

MD
HelenaAG is offline   Quote
Old 10-16-2013, 06:01 PM   #8
Jeeper
 
MrStuky's Avatar
 
Join Date: Jul 2012
Location: Lynwood, CA
Posts: 171
Started to get the error today.

http://i.imgur.com/2lhmzUk.png

W7 Using IE 10
AV: AVG Internet Security Latest
MrStuky is offline   Quote
Old 10-17-2013, 06:45 AM   #9
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 871
Images: 1
Send a message via MSN to HelenaAG
I will report this, thanks for the screenshot.

Regards,

MD
HelenaAG is offline   Quote
Old 10-17-2013, 07:28 AM   #10
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 871
Images: 1
Send a message via MSN to HelenaAG
We found the source of the virus alert. It is coming from smiliesplanet.net for those users who have inserted a smilie from this site into a post here on WF.

Here are the threads I found affected:


Opinions please.
http://www.wranglerforum.com/f33/loo...er-141564.html
http://www.wranglerforum.com/f33/aut...ers-70477.html
navy jeeps
http://www.wranglerforum.com/f33/35-...to-142419.html
http://www.wranglerforum.com/f33/loo...er-141564.html
Jeep Flexing Pictures

I have went in there to remove any smiliesplanet.net smilie posted in the thread.

Please refrain to only using default smilies uploaded on the WF database as outside source can contain viruses.

Regards,

MD
HelenaAG is offline   Quote
Old 10-18-2013, 08:35 PM   #11
Jeeper
 
MrStuky's Avatar
 
Join Date: Jul 2012
Location: Lynwood, CA
Posts: 171
Here it goes again lol. You guys really gotta get rid of those ads!

http://i.imgur.com/mIjvgOm.png

Same settings, and its when following this link

http://www.wranglerforum.com/f5/rokm...ers-21356.html

Thanks
MrStuky is offline   Quote
Old 10-21-2013, 11:31 AM   #12
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 871
Images: 1
Send a message via MSN to HelenaAG
As I mentioned on my previous post, this virus alert case was not set off by an ad but more so a post content which has injection from smilieseplanet.net

We have no control what members will include within their post whether or not they are aware that it may have an infection.

Regards,

MD

HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:07 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC