Anybody else having forum Issues? - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-14-2010, 06:47 PM   #1
Aka Vaultzz

WF Supporting Member
 
Vaultzz's Avatar
 
Join Date: Jul 2009
Location: My Secret Lab
Posts: 5,624
Anybody else having forum Issues?

My page load times have shot up to around 20X slower than usual and all the pictures (even the forum banner and smileys) are showing up as the red X boxes. I hope the forum isn't crashing I wasn't the last person to post in the last person to post thread!

__________________
The YJ is in Rebuild Mode
Vaultzz is offline   Quote
Old 07-14-2010, 06:47 PM   #2
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,632
Running fine for me, but we'll look into it.

AzTJ is offline   Quote
Old 07-14-2010, 06:50 PM   #3
Aka Vaultzz

WF Supporting Member
 
Vaultzz's Avatar
 
Join Date: Jul 2009
Location: My Secret Lab
Posts: 5,624
Everything just shot back to normal. But it was acting like that for a good 10 minutes
__________________
The YJ is in Rebuild Mode
Vaultzz is offline   Quote
Old 07-15-2010, 12:02 AM   #4
Jeeper
 
tlrrob1000's Avatar
 
Join Date: Jul 2009
Location: Pain is a gift...Fear is not an option!
Posts: 786
Just logged in and had an issue. Had to reboot the computer. evrything was ok then it all........got...........really..............slow. ...............and then locked up.
__________________
No Bad Days!
tlrrob1000 is offline   Quote
Old 07-15-2010, 12:10 AM   #5
Jeeper
 
whiteyj's Avatar
 
Join Date: Jul 2005
Location: Pleasanton CA
Posts: 4,862
No issues with the forum here..........
__________________
Fallen Angel...Former MOD......Yeah no 10 yr pin in my mailbox.............
whiteyj is offline   Quote
Old 07-15-2010, 12:13 AM   #6
Jeeper
 
Ageless Stranger's Avatar
 
Join Date: Apr 2010
Posts: 26,814
Nope... Vaultzz is just hard on equiptment.
Ageless Stranger is offline   Quote
Old 07-15-2010, 12:16 AM   #7
Jeeper
 
whiteyj's Avatar
 
Join Date: Jul 2005
Location: Pleasanton CA
Posts: 4,862
Quote:
Originally Posted by Ageless Stranger View Post
Nope... Vaultzz is just hard on equiptment.
Age old problem.....The equipment is only as good as the operator.....

__________________
Fallen Angel...Former MOD......Yeah no 10 yr pin in my mailbox.............
whiteyj is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WK Forum not as cool drivebytruckerz TJ General Discussion Forum 6 05-18-2010 02:12 PM
Forum policy - check in here before listing something! JeepCrawler98 Classifieds Archive 0 04-05-2005 09:34 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:00 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC