browser back button - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-12-2013, 05:29 PM   #1
Jeeper
 
Filthy-Beast's Avatar
 
Join Date: Apr 2013
Posts: 28
browser back button

I registered on your site because I met a nice mod in person who suggested the site. There appears to be a lot of good info here. However I use the browser back button heavily when reading forums. the way your ads post to the site make this impossible and I end up getting irritated and leaving with a few minutes. The ads don't bother me and most site I visit don't display the same behavior of each ad update is seen by the browser as a new page load.

Filthy-Beast is offline   Quote Quick Reply
Old 04-15-2013, 08:52 AM   #2
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 652
Images: 1
Send a message via MSN to HelenaAG
What type of behaviors are you experiencing with the ads when you use the browser back button function?

Can you provide us more details or perhaps a screen shot of the error you are experiencing.

-MD
Community Support

HelenaAG is online now   Quote Quick Reply
Old 04-18-2013, 04:01 PM   #3
Jeeper
 
Filthy-Beast's Avatar
 
Join Date: Apr 2013
Posts: 28
Today it is not doing so you must have changed the scripting, thanks.

what was a happening is: when reading a thread multiple press on the back button would appear not to work and just stayed on the same page. If I looked at browser history by right clicking on the back button I would get a long list of the advertisement URL calls not my real history.

Again thanks for fixing it.
Filthy-Beast is offline   Quote Quick Reply
Old 04-18-2013, 08:09 PM   #4
Jeeper
 
Filthy-Beast's Avatar
 
Join Date: Apr 2013
Posts: 28
Spoke to soon Started up again.

I could not screen clip so I had to take pic.

__________________
06 LJ Rubicon: Rokmen full up-armor, 8 adjustable CAs, front bumper, sliders, corners, Shrockworks rear bumper, 3" AEV/BDS lift, Currie HD stearing and Antirock, MT/r - k 35x12.5, SuperWinch, MC Overlines, York OBA
13 JKU Rubicon: Ace Rock rails, Truck Lites, MC Game changer 3.5 lift, RR skids, PSC Brawler front bumper, Warn 9.5cti-s, 35" GY MTRs
Filthy-Beast is offline   Quote Quick Reply
Old 04-19-2013, 09:37 AM   #5
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 652
Images: 1
Send a message via MSN to HelenaAG
Are you running IE browser when this is occurring? If so, try using another browser such as chrome or firefox to see if these same symptoms are occurring. This seems to be a setting within the browser and not the site.

MD
Community Support
HelenaAG is online now   Quote Quick Reply
Old 04-19-2013, 12:46 PM   #6
Jeeper
 
Filthy-Beast's Avatar
 
Join Date: Apr 2013
Posts: 28
Yes I run IE, required on my corporate provided system. This does not happen on any other jeep or other forums I frequent.
__________________
06 LJ Rubicon: Rokmen full up-armor, 8 adjustable CAs, front bumper, sliders, corners, Shrockworks rear bumper, 3" AEV/BDS lift, Currie HD stearing and Antirock, MT/r - k 35x12.5, SuperWinch, MC Overlines, York OBA
13 JKU Rubicon: Ace Rock rails, Truck Lites, MC Game changer 3.5 lift, RR skids, PSC Brawler front bumper, Warn 9.5cti-s, 35" GY MTRs
Filthy-Beast is offline   Quote Quick Reply
Old 05-15-2013, 08:11 AM   #7
Jeeper
 
David M's Avatar
 
Join Date: Jan 2011
Location: The Ozark Mountains
Posts: 767
Quote:
Originally Posted by Filthy-Beast View Post
I registered on your site because I met a nice mod in person who suggested the site. There appears to be a lot of good info here. However I use the browser back button heavily when reading forums. the way your ads post to the site make this impossible and I end up getting irritated and leaving with a few minutes. The ads don't bother me and most site I visit don't display the same behavior of each ad update is seen by the browser as a new page load.

Yep, the very same browser back button problem has be been happening to me lately. It's really sad too, because I've really enjoyed and learned a lot from this website up until now. But, it has become virtually unusable with IE, and I'm not changing browsers for just this one site. Getting greedy with too many ads has ruined many good forums.
David M is offline   Quote Quick Reply
Old 06-13-2013, 07:22 AM   #8
Jeeper
 
Join Date: Nov 2010
Location: SWPA
Posts: 26
Same problem here as well.
2003TJ-X is offline   Quote Quick Reply
Old 06-14-2013, 09:21 AM   #9
Newb
 
RaysFan's Avatar
 
Join Date: May 2013
Posts: 11
sadly ditto and I have to use IE 10 at work also

I get the same listing in history as shown above for the adserver
RaysFan is offline   Quote Quick Reply
Old 06-14-2013, 01:39 PM   #10
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 652
Images: 1
Send a message via MSN to HelenaAG
It has nothing to do with ads, EI is a constant issues, some sites will charge you extra if you are using that browser. WE have tried to get these issues fixed, but it is hard when IE provides no support.

HelenaAG is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC