cant post in classifieds - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-25-2010, 09:24 AM   #1
Jeeper
 
Join Date: Nov 2010
Location: Baltimore, MD
Posts: 612
cant post in classifieds

i have the required number of posts according to the rules. i tried logging out & then back in, but it still says the same thing that a mod may have disabled my account or something along those lines. can anyone give me any insight? thanks for any assistance.

Ebxgsxr is offline   Quote Quick Reply
Old 12-25-2010, 11:37 AM   #2
In a trailer in the woods

WF Supporting Member
 
Barrie's Avatar
 
Join Date: Feb 2008
Location: Greater downtown Brownsville,Kentucky
Posts: 40,094
Send a message via AIM to Barrie Send a message via Yahoo to Barrie
Quote:
Originally Posted by Ebxgsxr View Post
i have the required number of posts according to the rules. i tried logging out & then back in, but it still says the same thing that a mod may have disabled my account or something along those lines. can anyone give me any insight? thanks for any assistance.
Logging out and back in is the only trick I know of. Give it a few more post and try later in the day. If that doesn't work let me know and I will contact an Admin.

__________________
2006 Unlimited Soft Top


Skillfully disguised as a responsible adult


Barrie is online now   Quote Quick Reply
Old 12-25-2010, 11:19 PM   #3
Jeeper
 
Join Date: Nov 2010
Location: Baltimore, MD
Posts: 612
cool. thanks very much for your help.
Ebxgsxr is offline   Quote Quick Reply
Old 12-26-2010, 12:19 AM   #4
Jeeper
 
RatherBNarizona's Avatar
 
Join Date: Oct 2006
Location: Arizona
Posts: 12,283
Try clearing your cookies, also, it may take a day or two to register.

*Edit: nvm, I see you got it
RatherBNarizona is offline   Quote Quick Reply
Old 12-26-2010, 11:14 PM   #5
Jeeper
 
Join Date: Nov 2010
Location: Baltimore, MD
Posts: 612
yup. everything is working now. thanks.
Ebxgsxr is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Post A Picture AzTJ WF Site Help & Support 222 Yesterday 03:48 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:52 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC