Can't upload a picture to my Jeep profile - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-17-2010, 08:47 AM   #1
Jeeper
 
Gladius's Avatar
 
Join Date: Aug 2010
Location: NW Indiana
Posts: 69
Can't upload a picture to my Jeep profile

I've been trying and trying to upload images to my Jeep profile and they never work. I get red x's after I submit the image for upload.

I've tried JPG and GIF. They're well below 10mb in size (less than 200k). I've tried using a URL per the instructions in the pop-up box but it doesn't seem to want to use URL's either.

Here's are the images I'm trying to upload:





Here's what I see after I upload them:



I've tried waiting all night for the images to process... I've removed the Jeep profile and recreated it several times. I've saved the images as different image types...

I'm stumped. How can I upload images to my Jeep profile page?

Gladius is offline   Quote Quick Reply
Old 08-17-2010, 09:52 AM   #2
Administrator

::WF Administrator::
 
Janet H's Avatar
 
Join Date: Nov 2007
Location: Pacific NW
Posts: 639
Images: 3
Thanks for the report and the excellent screen shots. You are not the first to report this .. but more info is always useful. We are looking for a solution.

__________________
It's "Ma'am", thank you.
Janet H is offline   Quote Quick Reply
Old 08-17-2010, 09:53 AM   #3
Jeeper
 
Gladius's Avatar
 
Join Date: Aug 2010
Location: NW Indiana
Posts: 69
Thanks Janet, good luck squashing this bug.
Gladius is offline   Quote Quick Reply
Old 08-17-2010, 10:22 AM   #4
Jeeper
 
Join Date: Jun 2010
Posts: 2,121
Nice job Gladius
Gate53 is offline   Quote Quick Reply
Old 08-17-2010, 08:23 PM   #5
Jeeper
 
Join Date: Jun 2010
Location: Southern California (Inland Empire)
Posts: 347
I am having the same issue.

Good luck Janet
darin.1701 is offline   Quote Quick Reply
Old 08-19-2010, 08:41 AM   #6
Jeeper
 
Gladius's Avatar
 
Join Date: Aug 2010
Location: NW Indiana
Posts: 69
I was able to update my profile today with images. I don't know if you guys fixed it or if it just started working. Either way, I'm good and thanks for the help.
Gladius is offline   Quote Quick Reply
Old 08-19-2010, 04:26 PM   #7
Administrator

::WF Administrator::
 
Janet H's Avatar
 
Join Date: Nov 2007
Location: Pacific NW
Posts: 639
Images: 3
Glad it's working
__________________
It's "Ma'am", thank you.
Janet H is offline   Quote Quick Reply
Old 08-21-2010, 04:37 PM   #8
Jeeper
 
Join Date: Nov 2009
Location: North Carolina
Posts: 705
Troubles here too! I had a profile image in my JK profile and decided to change it. Deleted the current one, uploaded a new one and all it would show was the caption I entered. This happened twice, I was able to remove the caption. Now there is not a picture nor do I have the option to select a photo. Any ideas? I logged out and back in to see if that would help, but no such luck. I use Firefox so I tired Safari, there I found the little red x's and blue question mark boxes.

If anyone has a tip, I'd be glad to try! Otherwise it's just a report on a glitch!
__________________
Cheers - Andrea (& Greg!)
---
'95 YJ Rio Grande / 5 spd
'08 JKU / 6 spd
andreafahy01 is offline   Quote Quick Reply
Old 08-21-2010, 06:27 PM   #9
Administrator

::WF Administrator::
 
Janet H's Avatar
 
Join Date: Nov 2007
Location: Pacific NW
Posts: 639
Images: 3
Thanks for the report - back to the drawing board..
__________________
It's "Ma'am", thank you.
Janet H is offline   Quote Quick Reply
Old 08-21-2010, 07:09 PM   #10
Jeeper
 
Join Date: Nov 2009
Location: North Carolina
Posts: 705
Sorry, Janet! I just figured I better pass it along! I am wondering if when I first setup my profiles if I did them at work on the PC, where as at home I have a MacBook. I'll give it a try when I go back next week.

__________________
Cheers - Andrea (& Greg!)
---
'95 YJ Rio Grande / 5 spd
'08 JKU / 6 spd
andreafahy01 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Biggest Jeep Freek Contest!!!! txoutdoorx4 Classifieds Archive 6 02-21-2011 10:48 AM
Jeep Profile - Possible Bug Report s3nt3nc3d WF Site Help & Support 6 02-28-2010 10:58 PM
2007 Hot Springs Jeep Jamboree USA review jeeptales On The Trail 0 11-16-2007 10:15 AM
Jeep Profile Beta deverhart Off-Topic 10 07-25-2007 03:18 PM



» Featured Product

All times are GMT -5. The time now is 08:41 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC