Continuing Web Site Problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-05-2014, 09:49 AM   #1
Jeeper
 
Off Pavement's Avatar
 
Join Date: Sep 2012
Location: The Silver State
Posts: 768
Continuing Web Site Problems

I have been asked to start a new thread to thread to document the occurrences of the site resetting the last visit time stamp to the current time.

So this is post #1. The problem always is the same. I log into WF and the "you last visited" entry at the upper right hand side of the page shows some time previous until I click on a thread or forum when the "you last visited" stamp is changed to the current time.

Today for the first time I noticed that the "you last visited" time stamp was yesterday morning, but I actually visited last evening.

__________________
Brian - ACUS
Please Support Multiple Use Of Our Public Lands
The Road To Paradise Is NOT Paved
Off Pavement is offline   Quote
Old 09-05-2014, 11:46 AM   #2
Jeeper
 
slapyo's Avatar
 
Join Date: Apr 2014
Location: Anaheim Hills, CA
Posts: 112
Images: 2
Not sure if this is causing the problem I'm having but as soon as I load the forum home I can see which forums have unread posts. If I go to one, nothing is marked as unread anymore. I go back to the forum home and everything is marked read.

slapyo is offline   Quote
Old 09-05-2014, 12:24 PM   #3
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 793
Images: 1
Send a message via MSN to HelenaAG
Slapyo have you cleared your cookies and cache recently? Off Pavement is this also a problem you're seeing?
KN
HelenaAG is offline   Quote
Old 09-05-2014, 12:54 PM   #4
Jeeper
 
Off Pavement's Avatar
 
Join Date: Sep 2012
Location: The Silver State
Posts: 768
Sounds exactly the same HelenaAG
__________________
Brian - ACUS
Please Support Multiple Use Of Our Public Lands
The Road To Paradise Is NOT Paved
Off Pavement is offline   Quote
Old 09-05-2014, 02:35 PM   #5
Jeeper
 
slapyo's Avatar
 
Join Date: Apr 2014
Location: Anaheim Hills, CA
Posts: 112
Images: 2
Not lately no.

What's odd is right now it's functioning properly. I've gone into some forums and I can still see the unread posts. Back to the forum home and I still see the forums flagged that have unread posts in them.
slapyo is offline   Quote
Old 09-08-2014, 11:00 AM   #6
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 793
Images: 1
Send a message via MSN to HelenaAG
What browser and systems are you both using?
KN
HelenaAG is offline   Quote
Old 09-08-2014, 11:28 AM   #7
Jeeper
 
slapyo's Avatar
 
Join Date: Apr 2014
Location: Anaheim Hills, CA
Posts: 112
Images: 2
Windows Windows 7
Chrome 38.0.2125.44
Firefox 32.0
slapyo is offline   Quote
Old 09-08-2014, 10:47 PM   #8
Jeeper
 
Off Pavement's Avatar
 
Join Date: Sep 2012
Location: The Silver State
Posts: 768
Occurred with Firefox, Chrome, and IE with windows 7
__________________
Brian - ACUS
Please Support Multiple Use Of Our Public Lands
The Road To Paradise Is NOT Paved
Off Pavement is offline   Quote
Old 09-09-2014, 02:02 PM   #9
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 793
Images: 1
Send a message via MSN to HelenaAG
Do either of you have any toolbars on your systems that could be interfering?
KN
HelenaAG is offline   Quote
Old 09-09-2014, 02:47 PM   #10
Jeeper
 
slapyo's Avatar
 
Join Date: Apr 2014
Location: Anaheim Hills, CA
Posts: 112
Images: 2
No toolbars installed. I have some extensions for web development, like Firebug. But nothing that interferes with the page without me initiating something.
slapyo is offline   Quote
Old 09-10-2014, 11:16 AM   #11
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 793
Images: 1
Send a message via MSN to HelenaAG
What about AV? What do you use?
KN
HelenaAG is offline   Quote
Old 09-10-2014, 02:13 PM   #12
Jeeper
 
slapyo's Avatar
 
Join Date: Apr 2014
Location: Anaheim Hills, CA
Posts: 112
Images: 2
That's my work machine. It has Trend Micro OfficeScan.

On my laptop at home I run the latest Mac OS X ... same browsers. No AV.
slapyo is offline   Quote
Old 09-15-2014, 10:39 PM   #13
Jeeper
 
Off Pavement's Avatar
 
Join Date: Sep 2012
Location: The Silver State
Posts: 768
Worked pretty good until a couple minutes ago... same stuff different day
__________________
Brian - ACUS
Please Support Multiple Use Of Our Public Lands
The Road To Paradise Is NOT Paved
Off Pavement is offline   Quote
Old 09-16-2014, 06:46 AM   #14
Jeeper
 
Join Date: Jun 2014
Location: St. Pete, Fl.
Posts: 147
I just got an email yesterday stating that I have not logged in for sometime, please visit.. (not exact words) even though I am checking the boards everyday.
Check boards around 5am this morning and mine is still saying You last visited: Yesterday at 05:35 PM, not sure how often this is refreshed on the server end though.
FlCrkr is offline   Quote
Old 09-16-2014, 12:34 PM   #15
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 793
Images: 1
Send a message via MSN to HelenaAG
I just changed the marking system, see if that helps any
KN
HelenaAG is offline   Quote
Old 09-17-2014, 12:30 PM   #16
Jeeper
 
Join Date: Mar 2014
Location: Olympia, Wa
Posts: 50
Last couple days, all posts showing as i haven't logged in for days. I log in 6+ times a day..
vtwin-racing is offline   Quote
Old 09-17-2014, 03:57 PM   #17
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 793
Images: 1
Send a message via MSN to HelenaAG
That may have been a symptom of the fix I applied, should normalize soon
KN
HelenaAG is offline   Quote
Old 09-17-2014, 07:35 PM   #18
Jeeper
 
Join Date: Mar 2014
Location: Olympia, Wa
Posts: 50
And everything's good here, thanks
vtwin-racing is offline   Quote
Old 09-18-2014, 09:33 PM   #19
Jeeper
 
Off Pavement's Avatar
 
Join Date: Sep 2012
Location: The Silver State
Posts: 768
Problem occurred again today at 8:30PM site time.
__________________
Brian - ACUS
Please Support Multiple Use Of Our Public Lands
The Road To Paradise Is NOT Paved
Off Pavement is offline   Quote
Old 09-19-2014, 12:49 PM   #20
Jeeper
 
slapyo's Avatar
 
Join Date: Apr 2014
Location: Anaheim Hills, CA
Posts: 112
Images: 2
On and off here still. Sometimes I come in and the first visit clears all the unread threads. Other times I can browse and I see all of the unread threads during my session.
slapyo is offline   Quote
Old 09-22-2014, 10:27 AM   #21
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 793
Images: 1
Send a message via MSN to HelenaAG
Right now the forum is set to update threads via the nactivity/Cookie Based option - once a user has been inactive for a certain amount of time (the value of the session timeout option) all threads and forums are considered read. Individual threads are marked as read within a session via cookies.

Are you inactive when all of your unread threads' statuses are changed?

~KM, community support
HelenaAG is offline   Quote
Old 09-22-2014, 11:12 AM   #22
Jeeper
 
slapyo's Avatar
 
Join Date: Apr 2014
Location: Anaheim Hills, CA
Posts: 112
Images: 2
When I notice this happening I first load the site by typing it in directly. I go into a forum that says it had unread posts ... but when it loads, everything is marked read.

It seems like it's acting better. I opened this thread and a couple forums and they all showed unread posts.
slapyo is offline   Quote
Old 09-23-2014, 02:03 PM   #23
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 793
Images: 1
Send a message via MSN to HelenaAG
Good to hear! Please keep us posted if it occurs again. ^.^

~KM
HelenaAG is offline   Quote
Old 09-23-2014, 04:12 PM   #24
Jeeper
 
Off Pavement's Avatar
 
Join Date: Sep 2012
Location: The Silver State
Posts: 768
Another occurrence today at web site time 3:10PM
__________________
Brian - ACUS
Please Support Multiple Use Of Our Public Lands
The Road To Paradise Is NOT Paved
Off Pavement is offline   Quote
Old 09-24-2014, 12:07 PM   #25
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 793
Images: 1
Send a message via MSN to HelenaAG
I can change the forum read marking type to this: Database (no automatic forum marking) - this option uses the database to store thread and forum read times. This allows accurate read markers to be kept indefinitely. However, in order for a forum to be marked read when all threads are read, the user must view the list of threads for that forum.

But this may cause all of the unread posts to appear from day one.

~KM
HelenaAG is offline   Quote
Old 10-03-2014, 01:31 PM   #26
Jeeper
 
Off Pavement's Avatar
 
Join Date: Sep 2012
Location: The Silver State
Posts: 768
Same problem again at 12:29PM web site time on 10/3/2014
__________________
Brian - ACUS
Please Support Multiple Use Of Our Public Lands
The Road To Paradise Is NOT Paved
Off Pavement is offline   Quote
Old 10-03-2014, 01:39 PM   #27
Jeeper
 
slapyo's Avatar
 
Join Date: Apr 2014
Location: Anaheim Hills, CA
Posts: 112
Images: 2
Been on and off for me. Sometimes it works like it should then other times I visit one forum or thread and then everything is marked read.
slapyo is offline   Quote
Old 10-08-2014, 02:27 PM   #28
Jeeper
 
Off Pavement's Avatar
 
Join Date: Sep 2012
Location: The Silver State
Posts: 768
Same Old Stuff, Different Day - 1:25PM web site time.
__________________
Brian - ACUS
Please Support Multiple Use Of Our Public Lands
The Road To Paradise Is NOT Paved
Off Pavement is offline   Quote
Old 10-08-2014, 08:14 PM   #29
Jeeper
 
Aftahour's Avatar
 
Join Date: May 2012
Location: murrieta/irvine, ca
Posts: 554
getting some virus warnings 5 mins ago
Aftahour is offline   Quote
Old 10-09-2014, 12:11 PM   #30
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 793
Images: 1
Send a message via MSN to HelenaAG
What virus warning?
KN

HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:38 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC