Distortedtj - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-15-2012, 10:35 PM   #1
Jeeper
 
J33ps's Avatar
 
Join Date: Aug 2011
Posts: 304
Distortedtj

If anyone talks to distortedtj we change my password on here and now I can't pm anyone

J33ps is offline   Quote
Old 10-15-2012, 10:47 PM   #2
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,457
Send a message via Yahoo to distortedtj
Nothing wrong with your account. Your password is not tied to any posting. Only logging into the forum.

Are you using a phone app or PC?

distortedtj is offline   Quote
Old 10-16-2012, 07:45 AM   #3
Jeeper
 
J33ps's Avatar
 
Join Date: Aug 2011
Posts: 304
Phone app I see I have messages but I can not see them at all it says I have no access to private messages
J33ps is offline   Quote
Old 10-16-2012, 12:42 PM   #4
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,457
Send a message via Yahoo to distortedtj
Is your phone set to log in automatically when you open the app? You'll need to manually log out of it and log in with your new password. It is most likely logging in with the old password.
distortedtj is offline   Quote
Old 10-16-2012, 12:50 PM   #5
Jeeper
 
J33ps's Avatar
 
Join Date: Aug 2011
Posts: 304
Tried that it didn't work
J33ps is offline   Quote
Old 10-16-2012, 12:56 PM   #6
Jeeper
 
J33ps's Avatar
 
Join Date: Aug 2011
Posts: 304
Just tried it again nothing it tells me I have no access to private messages
J33ps is offline   Quote
Old 10-16-2012, 01:12 PM   #7
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,457
Send a message via Yahoo to distortedtj
I wouldn't be surprised if it was just a phone app issue. They have had their quirks lately.
The apps are just a "addition" to the forum. The real and full forum is only available on a PC or phone browser. Have you tried the browser/pc yet?

The staff is looking into the issue currently to get this fixed.
distortedtj is offline   Quote
Old 10-16-2012, 01:17 PM   #8
Jeeper
 
J33ps's Avatar
 
Join Date: Aug 2011
Posts: 304
No I haven't all I have is a iPhone so that's how I got on the sight
J33ps is offline   Quote
Old 10-16-2012, 01:21 PM   #9
That WF guy.

WF Supporting Member
::WF Administrator::
 
distortedtj's Avatar
 
Join Date: May 2005
Location: yep right there.
Posts: 21,457
Send a message via Yahoo to distortedtj
Quote:
Originally Posted by J33ps View Post
No I haven't all I have is a iPhone so that's how I got on the sight
Can you open your web browser and open Wrangerforum.com. Not using the app to log in.
distortedtj is offline   Quote
Old 10-16-2012, 01:30 PM   #10
Jeeper
 
J33ps's Avatar
 
Join Date: Aug 2011
Posts: 304
Yes I can get in to them that way just not through the app
J33ps is offline   Quote
Old 10-16-2012, 02:23 PM   #11
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 953
Send a message via MSN to HelenaAG
Hey Can you try to clear all your cookies and also your history for this site log out then log back in.

Try this see if it works
HelenaAG is offline   Quote
Old 10-16-2012, 02:27 PM   #12
Jeeper
 
J33ps's Avatar
 
Join Date: Aug 2011
Posts: 304
I have cookies on safari but I don't know where the cookies would be for this sight they both r not connected
J33ps is offline   Quote
Old 10-17-2012, 07:13 AM   #13
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 953
Send a message via MSN to HelenaAG
It is probably the app, I have no control over the forum runner app, it would be best to send them a report bug email.

We are looking at other options for apps on the site. The problem with running an external app like forum runner, is that we are reliant on the provider of the app to fix issues.

WE have our own app, that is run on our network so when things like this happen we have direct access to fixing it.

I have a tech looking to see what he can do with the forum runner app, but it will probably result in us asking them to fix it.

The only other thing I can recommend is for you to uninstall and reinstall the app.
HelenaAG is offline   Quote
Old 10-17-2012, 09:02 AM   #14
Jeeper
 
J33ps's Avatar
 
Join Date: Aug 2011
Posts: 304
Ya I will try that because it's doing it again
J33ps is offline   Quote
Old 10-17-2012, 09:03 AM   #15
Jeeper
 
J33ps's Avatar
 
Join Date: Aug 2011
Posts: 304
So can I get that app for a iPhone ???
J33ps is offline   Quote
Old 10-17-2012, 02:09 PM   #16
Administrator

WF Supporting Member
::WF Administrator::
 
Join Date: Apr 2008
Location: Toronto, Canada
Posts: 953
Send a message via MSN to HelenaAG
yup, It should be installed on the site tomorrow at some point.

just search AutoGuide.com It will come up.

The free version has an add on it, the paid does not. I have the free version and the ads don't really interfere much with the site.

HelenaAG is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:47 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC