forum screens take awhile to display - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-07-2009, 11:03 PM   #1
Jeeper
 
ygohome's Avatar
 
Join Date: Dec 2005
Location: now in HOUSTON TEXAS, ya'll
Posts: 1,428
forum screens take awhile to display

Hi,

I've noticed a little problem with performance of the forum screen drawing lately. It doesn't happen all the time but has happened a few times today for me. I thought it was my computer or slow network connection but then it was happening at work, during my lunch break of course , and also on another laptop.

seems to hang with the header info at the top of the screen but takes another 30 seconds or longer to display the forums and thread sections...

ANyone else noticing this or is it just me and I need to tweek my 'puters to fix it?

Thanks,

Ben

__________________

Frank Bullitt (BULLZ)
April 2001 - Sept 2011
ygohome is offline   Quote Quick Reply
Old 07-07-2009, 11:14 PM   #2
Jeeper

WF Supporting Member
 
N39-W120's Avatar
 
Join Date: Feb 2009
Location: South Eastern VA
Posts: 2,020
Send a message via AIM to N39-W120 Send a message via Skype™ to N39-W120
I noticed it too, but just about everything came to a crawl arount the time of the Michael jackson funeral and while we block streaming of video on our network, many tried to watch it on their desktops.... I am sure quite a few attempted to watch on the web.... All looks ok now

__________________
Daily Driver 2010 Ford Fusion
Weekend Toy: 2008 Rubicon...
Expensive Toy: 1983 Cadillac Coupe DeVille

It's not the size of the dog in the fight, but the size of the fight in the dog!
N39-W120 is offline   Quote Quick Reply
Old 07-07-2009, 11:19 PM   #3
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
It's you, Ben. Sorry.
tiny terror is offline   Quote Quick Reply
Old 07-07-2009, 11:42 PM   #4
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,621
It hasn't been as snappy lately, but it's a big change.
AzTJ is offline   Quote Quick Reply
Old 07-08-2009, 12:28 AM   #5
Jeeper
 
ygohome's Avatar
 
Join Date: Dec 2005
Location: now in HOUSTON TEXAS, ya'll
Posts: 1,428
okay, it's got to be my network connection on my end. Its been working great tonight except for a little while earlier. This morning it sucked and while at work and I couldn't get to the forums and gave up... but I was using my cellphone tethered to my laptop and PC for broadband use to an outside network... the little cellphone just can't handle it I guess or its settings arent correct. Working great on my normal wireless network.

Thanks. keep up the good work
__________________

Frank Bullitt (BULLZ)
April 2001 - Sept 2011
ygohome is offline   Quote Quick Reply
Old 07-08-2009, 02:41 AM   #6
Jack Lives Here!!!

WF Supporting Member
 
1BLKJP's Avatar
 
Join Date: Apr 2005
Location: Phoenix, AZ
Posts: 7,764
Ben, when I try to use my blackberry as a modem it also slows down this forum a lot. We are the board setup on load balancing servers so it shouldn't have any effect from the board itself.
__________________
Thanks,
Jack Hickman

President - Arizona Off-Highway Vehicle Coalition
Vice-President - ASA4WDC
Arizona Rock Rats
1BLKJP is offline   Quote Quick Reply
Old 07-08-2009, 09:06 AM   #7
Jeeper
 
skeeter's Avatar
 
Join Date: Dec 2006
Location: Spokane, Wa.
Posts: 3,869
Send a message via Yahoo to skeeter
We get that a lot, watching what the browser is loading at the time it's usually when rendering the ads.
__________________
"But it does me no injury for my neighbour to say there are twenty gods, or no god. It neither picks my pocket nor breaks my leg." - Thomas Jefferson, Notes on the State of Virginia, 1782

Arguing with a truck driver is like wrestling with a pig in mud, eventually you realize the pig enjoys it.
skeeter is offline   Quote Quick Reply
Old 07-08-2009, 09:10 AM   #8
Jeeper
 
SpeedJunkie's Avatar
 
Join Date: Jun 2009
Location: Norfolk, VA
Posts: 68
Quote:
Originally Posted by 1BLKJP View Post
Ben, when I try to use my blackberry as a modem it also slows down this forum a lot. We are the board setup on load balancing servers so it shouldn't have any effect from the board itself.
Load balancing servers? I didn't think this forum had enough concurrent connections to warrant that.

19 members and 43 guests

How many of those guest are spiders? If it is high you may want to edit your robots.txt file.
SpeedJunkie is offline   Quote Quick Reply
Old 07-09-2009, 12:42 AM   #9
Jack Lives Here!!!

WF Supporting Member
 
1BLKJP's Avatar
 
Join Date: Apr 2005
Location: Phoenix, AZ
Posts: 7,764
Quote:
Originally Posted by SpeedJunkie View Post
Load balancing servers? I didn't think this forum had enough concurrent connections to warrant that.

19 members and 43 guests

How many of those guest are spiders? If it is high you may want to edit your robots.txt file.
It's not the only board that is run on the servers. Take a look at the bottom of the board and see the other forums in the Social Knowledge family.
__________________
Thanks,
Jack Hickman

President - Arizona Off-Highway Vehicle Coalition
Vice-President - ASA4WDC
Arizona Rock Rats
1BLKJP is offline   Quote Quick Reply
Old 07-09-2009, 07:32 AM   #10
Jeeper
 
SpeedJunkie's Avatar
 
Join Date: Jun 2009
Location: Norfolk, VA
Posts: 68
Quote:
Originally Posted by 1BLKJP View Post
It's not the only board that is run on the servers. Take a look at the bottom of the board and see the other forums in the Social Knowledge family.
Ah, I see. That makes more sense.
SpeedJunkie is offline   Quote Quick Reply
Old 07-13-2009, 05:53 AM   #11
Jeeper
 
buckshot500's Avatar
 
Join Date: Mar 2009
Location: Carolina
Posts: 798
This site runs painfully slow for me too.

I'm on a lot (15) of different jeep boards, & this one is much slower than the rest.

It does seem to be slowest when the adds are loading.

On the site where I moderate, it's set up so the supporting members don't have to wait for the adds. Not sure exactly how that's done though.
__________________
90YJ 98XJ
buckshot500 is offline   Quote Quick Reply
Old 07-13-2009, 09:41 AM   #12
delicate %$^&*@ flower

WF Lifetime Member
 
tiny terror's Avatar
 
Join Date: Feb 2006
Location: California
Posts: 14,753
The ford ad up there at the moment has been one of the more annoying.
tiny terror is offline   Quote Quick Reply
Old 07-14-2009, 06:42 PM   #13
Jeeper

WF Supporting Member
 
joemd60's Avatar
 
Join Date: Mar 2009
Location: MA.
Posts: 1,612
The only thing I have noticed is at times the log out seems to hang for quite awhile
joemd60 is offline   Quote Quick Reply
Old 07-16-2009, 04:49 AM   #14
Jeeper
 
catsknr's Avatar
 
Join Date: Jul 2009
Location: Carson City NV
Posts: 35
Quote:
Originally Posted by ygohome View Post
Hi,

I've noticed a little problem with performance of the forum screen drawing lately. It doesn't happen all the time but has happened a few times today for me. I thought it was my computer or slow network connection but then it was happening at work, during my lunch break of course , and also on another laptop.

seems to hang with the header info at the top of the screen but takes another 30 seconds or longer to display the forums and thread sections...

ANyone else noticing this or is it just me and I need to tweek my 'puters to fix it?

Thanks,

Ben
What do you expect, having a FORD ad on a JEEP forum. We need to start a poll to see if we can get rid of the slow loading ford ad and get Jeep to sponser one.

__________________
/l ,[____],
l-L -OlllllllO-

()_)-()_)-o-)_)

Just Empty Every Pocket
catsknr is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How many forum members does it take to.... Nick Off-Topic 46 03-16-2011 01:47 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:33 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC